Configuring when run as a server

For help and support with PS3 Media Server in general
Forum rules
Please make sure you follow the Problem Reporting Guidelines before posting if you want a reply.

Configuring when run as a server

Postby superandy » Mon Apr 27, 2009 12:58 pm

Hi,

Firstly, I love this server. I have tried TVersity, and some other free things I found, but this is by all means the best. Also, the ability to run the server almost invisibly in the background is inspired. However, I can't work out how to configure the server when it is in this state. I am sure I am missing something simple.

Cheers, Andy
superandy
 
Posts: 1
Joined: Mon Apr 27, 2009 12:55 pm

Re: Configuring when run as a server

Postby Raggz » Mon Apr 27, 2009 1:14 pm

I believe you have to stop the server manually, start PMS and config as you would without service installed, save config, close PMS and restart service.
Raggz
 
Posts: 14
Joined: Mon Apr 27, 2009 11:07 am

Re: Configuring when run as a server

Postby Fulltopuk » Mon Apr 27, 2009 1:34 pm

I use anyservice installer from wegotserved website. I problem was that the service was running but not showing of the system. This solved the problem instantly. I expect there are other ways, but this worked for me. I see that there is a WHS add in for PS3 media server but that did not work for me either.
Fulltopuk
 
Posts: 2
Joined: Mon Jan 19, 2009 4:04 pm


Return to General Help and Support

Who is online

Users browsing this forum: geb724, Google [Bot] and 23 guests