Fixed memory issue; now one with pausing.

For help and support with PS3 Media Server in general
Forum rules
Please make sure you follow the Problem Reporting Guidelines before posting if you want a reply.

Fixed memory issue; now one with pausing.

Postby Mkilbride » Wed Nov 07, 2012 12:06 am

I've had...freezing before, stuttering, but this is new.

The video will randomly "Pause", i.e, the pause icon appears on the TV and I have to exit and I can't even resume play.

Can't attach a log file, so here:

http://www.tinyuploads.com/download/file/0bCHXU

At the time of the problem, I see this in the log:

DEBUG 2012-11-06 17:57:21.529 [Thread-454] Ran out of numbered images, expect crash. Filter before lavc is broken.
INFO 2012-11-06 17:57:21.532 [mencoder.exe-137] Process I:\Program Files (x86)\PS3 Media Server\win32\mencoder.exe has a return code of -1073741819! Maybe an error occurred... check the log file
DEBUG 2012-11-06 17:57:53.282 [New I/O server worker #3-3] Setting margin to 2Mb
DEBUG 2012-11-06 17:57:53.312 [UPNP-AliveMessageSender] Sending ALIVE...
DEBUG 2012-11-06 17:58:15.921 [Buffered IO End Checker] Stopping process: mencoder.exe-137


Also a couple dozen:

DEBUG 2012-11-06 17:57:21.524 [Thread-454] Skipping frame!
Mkilbride
 
Posts: 22
Joined: Wed Jan 04, 2012 2:35 pm

Re: Fixed memory issue; now one with pausing.

Postby cdechery » Fri Jun 27, 2014 6:21 pm

I'm having the exact same problem, even the return code is identical.

Are there any fixes for this yet? It's been two years.

My config:
Windows 7 64bits
Intel Core i3 with 4GB of RAM and 7200RPM HD
cdechery
 
Posts: 4
Joined: Mon Apr 08, 2013 1:19 am

Re: Fixed memory issue; now one with pausing.

Postby cdechery » Fri Jun 27, 2014 6:51 pm

Found the solution, here: viewtopic.php?f=6&t=17444
cdechery
 
Posts: 4
Joined: Mon Apr 08, 2013 1:19 am


Return to General Help and Support

Who is online

Users browsing this forum: Google [Bot] and 11 guests