Problem with VC-1 format

For help and support with issues specific to Mac OS X
Forum rules
Please make sure you follow the Problem Reporting Guidelines before posting if you want a reply.

Problem with VC-1 format

Postby asvoren » Tue Jan 28, 2014 11:23 am

I've recently started making MKV's of my Blu-rays (using MakeMKV) and using PMS to send to my PS3. This was working perfectly until I began encountering "Data is corrupted" messages on the PS3 when trying to play some of those MKVs. I used the Mediainfo app to look at the files that wouldn't play and compare with those that played without issue and noticed one common thing among all the files that wouldn't play: The video was in VC-1 format. All the MKVs that played without issue were in AVC format. I'm running PMS 1.90.2 (settings are all default) on an iMac (2.7 GHz i5; 16 GB's RAM) with OS X 10.9.1. I believe I have the latest Java installed and I've reproduced the issue using the latest snapshot build. I use a wired connection to the PS3. I also took a look at the debug log and noticed one other thing that was common with all the files that wouldn't play:

DEBUG 2014-01-28 04:10:24.876 [Thread-288] Stream mapping:
DEBUG 2014-01-28 04:10:24.876 [Thread-288] Stream #0:0 -> #0:0 (vc1 -> mjpeg)
DEBUG 2014-01-28 04:10:24.876 [Thread-288] Press [q] to stop, [?] for help
DEBUG 2014-01-28 04:10:24.897 [Thread-288] Error while decoding stream #0:0: Operation not permitted

I haven't found any topics that directly relate to my issue (if there are please direct me), so I'm hoping someone can provide me with a clue to where the problem might be.

Thanks.
asvoren
 
Posts: 2
Joined: Tue Jan 28, 2014 10:38 am

Re: Problem with VC-1 format

Postby asvoren » Fri Jan 31, 2014 10:51 am

I neglected to upload the debug log. Here is the link (I hope I did this right):

https://www.mediafire.com/?6f3gamfyyl34xv7

I think I've provided all the info I'm supposed to provide. If not, please let me know. Thanks.
asvoren
 
Posts: 2
Joined: Tue Jan 28, 2014 10:38 am


Return to Mac OS X Support

Who is online

Users browsing this forum: No registered users and 7 guests