Xbox 360 stream settings

For help and support with PS3 Media Server in general
Forum rules
Please make sure you follow the Problem Reporting Guidelines before posting if you want a reply.

Xbox 360 stream settings

Postby Active_Copy » Tue Jan 21, 2014 8:19 pm

Hi guys! I love the ps3mediaserver but I've tried to configure something but that didn't worked :(. I have a Xbox 360 and a HP Proliant N54L as Media Server. The CPU is not really powerful and I thought something. Is it possible to set when I want to play an MKV Video that the h264 stream is copied and the audio is converted into an aac stereo inside of an mp4 container? Thanks in advance!
Active_Copy
 
Posts: 4
Joined: Tue Jan 21, 2014 7:15 pm

Re: Xbox 360 stream settings

Postby mazey » Tue Jan 21, 2014 10:07 pm

hey, i have the same box it will transcode 720p fine (maybe 1080p also), try updating mencoder the newer version runs alot faster then the one currently in the build

http://www.spirton.com/mplayer-mencoder-subjunk-build/

extract it to a folder, then copy the contents to the "C:\Program Files (x86)\PS3 Media Server\win32" folder overwriting the other entries, then restart ps3 media server.
PMS 1.90.2 Snapshot - Intel Celeron G1840 2.8Ghz / Asus Z97m-plus / Corsair Vengeance 8GB / Windows 8.1 Pro (64 bit)
mazey
 
Posts: 780
Joined: Sat Oct 24, 2009 9:07 am

Re: Xbox 360 stream settings

Postby Active_Copy » Wed Jan 22, 2014 6:30 pm

Ok I've updated to 1.9. Then I've installed the snapshot and copied the subjunk build in it but then I can't stream anything. The error 69-c00d3f98 comes up on my xbox. What can i do now?
Active_Copy
 
Posts: 4
Joined: Tue Jan 21, 2014 7:15 pm

Re: Xbox 360 stream settings

Postby mazey » Thu Jan 23, 2014 10:48 am

Active_Copy wrote:Ok I've updated to 1.9. Then I've installed the snapshot and copied the subjunk build in it but then I can't stream anything. The error 69-c00d3f98 comes up on my xbox. What can i do now?


what OS are you running, it might be something unique to xbox since i dont have one i cant comment, i am streaming to a bravia but it shouldnt be too different since it needs to transcode mkv on both renderers.

you could try using ffmpeg, bump it to the top of the transcoding engines list and you might need to untick remux when possible (under ffmpeg settings) as it seems to only work correctly to ps3 i would test it first though if you get a blank screen it wont work so untick it. save restart try again.
PMS 1.90.2 Snapshot - Intel Celeron G1840 2.8Ghz / Asus Z97m-plus / Corsair Vengeance 8GB / Windows 8.1 Pro (64 bit)
mazey
 
Posts: 780
Joined: Sat Oct 24, 2009 9:07 am

Re: Xbox 360 stream settings

Postby Active_Copy » Thu Jan 23, 2014 7:35 pm

I'm using Windows Server 2012 R2. I've tried your settings and that works really good with 720p. For 1080 its not so fast :(. But I haven't disabled the remux setting. Perhaps that will increase the streaming performance. Thanks a lot!
Active_Copy
 
Posts: 4
Joined: Tue Jan 21, 2014 7:15 pm

Re: Xbox 360 stream settings

Postby Active_Copy » Sat Jan 25, 2014 12:32 pm

I've tried the settings, but the performance on 1080p is not very fast. The first 2 minutes are normal and then it lags :(. Any solution for this?
Active_Copy
 
Posts: 4
Joined: Tue Jan 21, 2014 7:15 pm

Re: Xbox 360 stream settings

Postby mazey » Sat Jan 25, 2014 11:42 pm

Active_Copy wrote:I've tried the settings, but the performance on 1080p is not very fast. The first 2 minutes are normal and then it lags :(. Any solution for this?


in the transcoding settings page there is a mpeg2 quality setting, try some of the other settings, automatic wired if you haven't tried it yet, then 5,1,2 or maybe lower (going lower will reduce quality but uses even less cpu). i think 1080p might be pushing it too much though.

you could also use tsmuxer as the engine on the files that lag which is chosen from the transcode folder on the XMB it would then remux them instead which would use very little cpu.

viewtopic.php?f=6&t=3507&start=20#p42818
PMS 1.90.2 Snapshot - Intel Celeron G1840 2.8Ghz / Asus Z97m-plus / Corsair Vengeance 8GB / Windows 8.1 Pro (64 bit)
mazey
 
Posts: 780
Joined: Sat Oct 24, 2009 9:07 am


Return to General Help and Support

Who is online

Users browsing this forum: No registered users and 12 guests