VLC Transcoding only plays first 45 seconds

General discussion about PS3 Media Server (no support or requests)

VLC Transcoding only plays first 45 seconds

Postby vex » Sun Jan 05, 2014 9:59 pm

I keep encountering an issue with MEncoder showing SSA/ASS subtitle information encapsulated in a MKV (sometimes they show up, other times showing the location and timing information of the subs, and other times just not showing at all). I changed the main transcoder over to VLC and it seems to work well with the subs and playing video but it only plays through the first 45 seconds to 1 min before pausing and then playing 1 second or so at a time after that. Is there a way to get VLC to play longer or get MEncoder to play the SSA/ASS subs accurately? And to pre-empt I have selected 'Use ASS/SSA subtitle styling'.
vex
 
Posts: 7
Joined: Sun Jan 05, 2014 9:46 pm

Re: VLC Transcoding only plays first 45 seconds

Postby vex » Mon Jan 06, 2014 3:04 am

Slight correction: The video will stop at some point after 14 minutes in. I've increased the buffer size to almost a gig modifying the .bat file. Buffer never seems to go beyond 150 mb. I've also notice an issue with the total time being displayed on the video (pressing select during playback). It shows a 22 minute video as being 14:42:39. Obviously that's not the case and viewing the file on the computer shows it to be 22 minutes and plays without issue.

Any Ideas?

Having taken a few more minutes looking into the problem it looks as though when using VLC the buffer dumps before the end of the video (literally watch it decrease over time. Also I can view past a certain point if I fast forward through a few minutes, but eventually the same stoppage occurs). It also Nukes the RAM with hour long videos (read that as absorbing 8gigs during playback).
vex
 
Posts: 7
Joined: Sun Jan 05, 2014 9:46 pm


Return to General Discussion

Who is online

Users browsing this forum: Bing [Bot], Yahoo [Bot] and 4 guests