[SOLVED]This content cannot be played (800288E1)

For help and support with PS3 Media Server in general
Forum rules
Please make sure you follow the Problem Reporting Guidelines before posting if you want a reply.

Re: [SOLVED]This content cannot be played (800288E1)

Postby Wyldgecko » Sun Dec 22, 2013 7:36 pm

Like many of you, I'd been using this program almost flawlessly for weeks or months, but suddenly one day I couldn't play any video with subtitles, since I'd get that dreaded message "This content cannot be played".

1. I didn't have AviSynth/Mencoder activated, but I'd disable it since many people in this thread have done it.
2. I searched in Windows for *.cache-3. It found 2-3 files, I deleted them, but that still didn't solve my problem.
3. I closed PMS and then I opened CCleaner (a great little program everyone should have) and I noticed a section under "System" named "Font Cache". Select it and run the cleaner. I opened PMS again and voila, I could play my videos again. Remember, keep PMS closed while doing it. Just to be sure, I'd tick on all options under "System" and clean them.

Hope it helps!

I followed this advice and it works perfectly now.

Thank you
Posts: 1
Joined: Sun Dec 22, 2013 7:33 pm

Re: [SOLVED]This content cannot be played (800288E1)

Postby lacrossj » Tue Feb 18, 2014 7:40 am

I had never had this problem until today. Earlier today I upgraded VLC to 2.1.3 Maybe that has something to do with it.
I'll try and revert that back to an older version and see if that works. I believe I tried everything else that has been suggested here except reverting PMS to 1.7
Posts: 1
Joined: Tue Feb 18, 2014 7:34 am

Re: [SOLVED]This content cannot be played (800288E1)

Postby icywolfy » Thu Feb 27, 2014 7:33 am

After looking at my box where this just happened.
Files that worked yesterday, all .mkv files suddenly stopped.

In short, this looks like a process management issue with the application.
Exiting the application, using process explorer to manually kill threads and lost memory.
Restart PMS, and it works.

The fact that the process is spawning NLS contexts, means that it's hitting legacy API support designed for pre windows 2000 environments.

I'd say it's a fundamental issue with the application that just needs to be lived with until someone has time to develop fixes using active memory logging tools to find memory leaks, hung processes, etc.

For me, the mkv's stop working after about 15-20 hours of active streaming of h264 video, (15-20 45min episodes)
Doesn't seem related to whether or not subtitles are involved or not.

Should this still be an issue this summer, (Jun 2014), I'll probably take a look at the code and do some actual heavy testing on this issue.
Posts: 1
Joined: Thu Feb 27, 2014 7:11 am

Re: [SOLVED]This content cannot be played (800288E1)

Postby voodooace » Sat Mar 08, 2014 7:11 am

If you are having problem, try disabling subtitle in MEncoder Video. If it works, try unticking Use ASS/SSA subtitles tyling, Fontconfig, Use Embedded style
it might be the original .srt subtitle config problem crashing the video.
Posts: 1
Joined: Sat Mar 08, 2014 7:09 am

Re: [SOLVED]This content cannot be played (800288E1)

Postby nieminen » Sat Aug 23, 2014 7:01 pm

I have tried all the things listed throughout the forum, with the exception of the one referring to the debug.log, because I was unable to view it in any way that was helpful, and the text he put in the post didn't appear in my file. I 'm running 1.90.1 and i am getting that 800288E1 error every time I try to play any of my videos. My Video File Engines are; MEncoder Video, tsMuxeR, FFmgep, and VLC Video. In that order. I don't know how to implement the "Definitely disable ASS/SSA subtitles..." condition as I am unfamiliar with JAVA. Let me know if you need more information. I really have no idea what I'm doing.

P.S. I'm trying to get this to work in 64-bit Kubuntu Linux, the latest version as of 8-23-2014.
Posts: 1
Joined: Sat Aug 23, 2014 6:55 pm

Re: [SOLVED]This content cannot be played (800288E1)

Postby ALXSPYDR » Fri Jan 02, 2015 7:55 pm

cache-3 files definitely.
User avatar
Posts: 6
Joined: Wed Oct 12, 2011 1:03 pm
Location: Moscow city, RU


Return to General Help and Support

Who is online

Users browsing this forum: Bing [Bot], Google [Bot] and 15 guests