Linux Mint Install help

For help and support with issues specific to Linux/Unix
Forum rules
Please make sure you follow the Problem Reporting Guidelines before posting if you want a reply.

Linux Mint Install help

Postby kebab » Mon Dec 16, 2013 9:50 pm

I have been suffering with windows Vista on an old PC for quite a while and today took the plunge and installed Linux Mint 15.

I have done a list of all the must have for Linux and a PS3 media server was quite high up (litrally Installed Chromium, thunderbird and now PSM)

I used this software on Vista and never had any problems.

I think I have followed the guide correctly but at the last stage I get
"E: Unable to locate package ps3mediaserver"

here is the complete text from the console...
Code: Select all
kevin@kevin-MS-7235 ~ $ sudo add-apt-repository ppa:happy-neko/ps3mediaserver
You are about to add the following PPA to your system:
 Official Ubuntu packages for PS3 Media Server (
 More info:
Press [ENTER] to continue or ctrl-c to cancel adding it

Executing: gpg --ignore-time-conflict --no-options --no-default-keyring --secret-keyring /tmp/tmp.soagE2rg6H --trustdb-name /etc/apt//trustdb.gpg --keyring /etc/apt/trusted.gpg --primary-keyring /etc/apt/trusted.gpg --keyserver --recv-keys BF965FF5
gpg: requesting key BF965FF5 from hkp server
gpg: key BF965FF5: "Launchpad PPA for Happy-Neko" not changed
gpg: Total number processed: 1
gpg:              unchanged: 1
kevin@kevin-MS-7235 ~ $ sudo apt-get update
Ign saucy InRelease
Ign saucy InRelease                                   
Ign saucy InRelease                                 
Ign saucy-security InRelease                       
Hit saucy Release.gpg                             
Ign saucy Release.gpg                                 
Ign saucy-updates InRelease                         
Hit saucy Release                                 
Hit saucy-security Release.gpg                     
Ign saucy Release                                     
Hit saucy Release.gpg                               
Hit saucy-security Release                         
Hit saucy/partner i386 Packages                   
Get:1 saucy-updates Release.gpg [933 B]             
Hit saucy-security/main i386 Packages               
Hit saucy Release                                   
Hit saucy-security/restricted i386 Packages         
Get:2 saucy-updates Release [49.6 kB]               
Hit saucy-security/universe i386 Packages           
Hit saucy-security/multiverse i386 Packages         
Ign petra InRelease                             
Hit saucy/main i386 Packages                         
Ign saucy/partner Translation-en_GB               
Hit saucy-security/main Translation-en             
Ign petra InRelease                                 
Hit saucy/restricted i386 Packages                   
Ign saucy/partner Translation-en                 
Hit saucy/universe i386 Packages                     
Hit saucy-security/multiverse Translation-en       
Hit saucy/multiverse i386 Packages                   
Hit saucy/main Translation-en_GB                     
Hit saucy-security/restricted Translation-en       
Hit saucy/main Translation-en                       
Get:3 petra Release.gpg [198 B]                 
Get:4 petra Release.gpg [198 B]                     
Hit saucy/multiverse Translation-en_GB               
Hit saucy-security/universe Translation-en         
Err saucy/main Sources                               
  404  Not Found
Hit saucy/multiverse Translation-en                 
Err saucy/main i386 Packages                         
  404  Not Found
Ign saucy/main Translation-en_GB                     
Hit saucy/restricted Translation-en_GB               
Ign saucy/main Translation-en                         
Hit saucy/restricted Translation-en                 
Hit saucy/universe Translation-en_GB                 
Get:5 petra Release [18.5 kB]                   
Get:6 petra Release [3,090 B]                       
Hit saucy/universe Translation-en                   
Get:7 saucy-updates/main i386 Packages [158 kB]     
Get:8 petra/main i386 Packages [655 B]             
Get:9 saucy-updates/restricted i386 Packages [14 B] 
Get:10 petra/main i386 Packages [28.7 kB]       
Get:11 saucy-updates/universe i386 Packages [65.2 kB]
Ign saucy-security/main Translation-en_GB           
Ign saucy-security/multiverse Translation-en_GB     
Get:12 saucy-updates/multiverse i386 Packages [1,776 B]
Ign saucy-security/restricted Translation-en_GB     
Ign saucy-security/universe Translation-en_GB       
Hit saucy-updates/main Translation-en               
Hit saucy-updates/multiverse Translation-en         
Hit saucy-updates/restricted Translation-en         
Get:13 petra/upstream i386 Packages [23.3 kB]   
Hit saucy-updates/universe Translation-en           
Get:14 petra/import i386 Packages [40.5 kB]     
Ign saucy-updates/main Translation-en_GB             
Ign saucy-updates/multiverse Translation-en_GB       
Ign saucy-updates/restricted Translation-en_GB       
Ign saucy-updates/universe Translation-en_GB         
Ign petra/main Translation-en_GB                   
Ign petra/main Translation-en                     
Ign petra/import Translation-en_GB
Ign petra/import Translation-en
Ign petra/main Translation-en_GB                 
Ign petra/main Translation-en                   
Ign petra/upstream Translation-en_GB             
Ign petra/upstream Translation-en               
Fetched 391 kB in 6s (58.4 kB/s)                                               
W: Failed to fetch  404  Not Found

W: Failed to fetch  404  Not Found

E: Some index files failed to download. They have been ignored, or old ones used instead.
kevin@kevin-MS-7235 ~ $ sudo apt-get install ps3mediaserver
Reading package lists... Done
Building dependency tree       
Reading state information... Done
E: Unable to locate package ps3mediaserver

What have I done wrong?
Posts: 1
Joined: Mon Dec 16, 2013 9:46 pm

Re: Linux Mint Install help

Postby stutunaru » Fri Dec 27, 2013 9:38 pm

exact same here but on mint 16....was working fine on mint 15.
Posts: 36
Joined: Sun Dec 05, 2010 8:05 pm

Re: Linux Mint Install help

Postby alhaines » Thu Jan 23, 2014 3:25 am

Hi All

I am using Mint 16 and had to change saucy to raring to get it to install.

Thanx to the people that created this awesome package!!!!!

Rev. Alfred J. Haines
:D :D :D
Posts: 1
Joined: Thu Jan 23, 2014 3:19 am

Re: Linux Mint Install help

Postby bomb192uk » Sun Jan 26, 2014 6:48 pm

Had a problem installing this on Mint 16 too, 'Unable to locate package'.

Changed the distro from 'Saucy' to 'Raring' in the Synaptic Package Manager on both PMS repositories (as suggested by alhaines).

Installs ok after doing that :)
Posts: 1
Joined: Sun Jan 26, 2014 6:43 pm

Re: Linux Mint Install help

Postby Kholargol » Tue Feb 11, 2014 4:21 pm

Got the same problem and changed the distro and it's ok now. Otherwise, are MKV embedded subtitles working for you ?
Posts: 3
Joined: Tue Feb 11, 2014 4:17 pm

Return to Linux/Unix Support

Who is online

Users browsing this forum: No registered users and 4 guests