.MKV no longer playing

For help and support with PS3 Media Server in general
Forum rules
Please make sure you follow the Problem Reporting Guidelines before posting if you want a reply.

Re: .MKV no longer playing

Postby xilibrius » Sat Aug 10, 2013 10:47 pm

bump again even though it seems like no solutions have been presented
xilibrius
 
Posts: 9
Joined: Tue Jan 15, 2013 5:00 am

Re: .MKV no longer playing

Postby tubbolard » Sun Aug 18, 2013 7:11 pm

Raptor399 wrote:Have you tried using VLC as your main video file engine?

  • First install VLC.
  • Then fire up PMS and open the "Transcoding settings" tab.
  • On the left of the window, click "VLC Video".
  • Make sure the "VLC Video" engine is green like the other engines. If it is red, enable it by clicking the electric plug icon at the bottom.
  • Use the arrow icons at the bottom to move the "VLC Video" encoding engine to the top.
  • Save the new settings.
  • Restart PMS.


I'm replying to this thread to confirm that this solution did work for me. I have VLC v 2.0.7, and I've tested it on a few mkv's that weren't working yesterday with PMS 1.90

Thanks Raptor!
tubbolard
 
Posts: 1
Joined: Sun Aug 18, 2013 7:06 pm

Re: .MKV no longer playing

Postby mazey » Sun Aug 18, 2013 10:15 pm

you should also try ffmpeg out :)
PMS 1.90.2 Snapshot - Intel Celeron G1840 2.8Ghz / Asus Z97m-plus / Corsair Vengeance 8GB / Windows 8.1 Pro (64 bit)
mazey
 
Posts: 783
Joined: Sat Oct 24, 2009 9:07 am

Re: .MKV no longer playing

Postby xilibrius » Sat Aug 24, 2013 10:50 pm

I got mine working again after viewing this thread and jumping around from 1.81 down to 1.71 to 1.4 then up to 1.9 then back down to 1.6. Tried making sure VLC was enabled when i was on 1.9 and I was still getting the unsupported file type message before giving up. 1.4 and 1.6 both worked but they don't seem capable of handling HD streaming without being laggy on video to audio. I was going to blame my bandwidth but Plex handles them just fine but i might be comparing apples to oranges here. I still don't understand why it just suddenly stopped working and why it won't work with newer versions but it does with older...
xilibrius
 
Posts: 9
Joined: Tue Jan 15, 2013 5:00 am

Re: .MKV no longer playing

Postby FriendlyFiend » Wed Oct 09, 2013 5:25 am

So, I went through tons of these solutions and never got any of them to work. I would love it if someone had a real solution, but I just gave up and converted my mkv files to mp4. If anyone it interested this is the software I used:

http://www.videohelp.com/tools/rebox.NET
FriendlyFiend
 
Posts: 1
Joined: Wed Oct 09, 2013 5:19 am

Re: .MKV no longer playing

Postby ThaneC » Thu Dec 05, 2013 9:16 pm

Upgrade to 1.90.1 from 1.72 left me without seeing or playing mkv files, despite keeping my .conf file.
I turned on VLC transcoding and found it was choppy on the audio.
I updated mencoder to SB53 and found the problem went away entirely.
Since update to VLC 2.1.1 from 2.0.0 and all remains well. I dont think I need the VLC enabled but its on anyway in PMS.
ThaneC
 
Posts: 1
Joined: Thu Dec 05, 2013 9:06 pm

Re: .MKV no longer playing

Postby mazey » Thu Dec 05, 2013 10:52 pm

ThaneC wrote:Upgrade to 1.90.1 from 1.72 left me without seeing or playing mkv files, despite keeping my .conf file.
I turned on VLC transcoding and found it was choppy on the audio.
I updated mencoder to SB53 and found the problem went away entirely.
Since update to VLC 2.1.1 from 2.0.0 and all remains well. I dont think I need the VLC enabled but its on anyway in PMS.


the next build when released has mencoder sb53 as it was updated.

https://github.com/ps3mediaserver/ps3me ... 19ab022d23
PMS 1.90.2 Snapshot - Intel Celeron G1840 2.8Ghz / Asus Z97m-plus / Corsair Vengeance 8GB / Windows 8.1 Pro (64 bit)
mazey
 
Posts: 783
Joined: Sat Oct 24, 2009 9:07 am

Re: .MKV no longer playing

Postby Urud7 » Fri Dec 06, 2013 3:40 am

all the community from months have more problem with PMS and .MKV.... i do not know if it is for the last update of ps3 firmware or for some strange new bug of windows 7 SP1.

i have play all type of files for almost 2 years... all fine, also the Hi10p file!

from a few months i can't play no one MKV file that have a subtitle (Hi8p and Hi10p)... MEconder is tottally broken under windows 7 sp1 + PS3 (latest firmware update).... i have read and applied all the possibile solution... but the problem persist... MECODER at the moment is broken for mkv with sub (ASS)... and the latest realese 1.91 is tottally crappy.

PMS was used for years and years from the anime community... for it's incredible support team and for it's capability to support mkv file with sub and also the new Hi10p.... BUT NOW??? is PMS dead?

PLEASE NOT AVOID THE PROBLEM... PLEASE!
Urud7
 
Posts: 5
Joined: Fri Dec 06, 2013 3:30 am

Previous

Return to General Help and Support

Who is online

Users browsing this forum: No registered users and 16 guests