1.81/1.90 video playing fast

For help and support with PS3 Media Server in general
Forum rules
Please make sure you follow the Problem Reporting Guidelines before posting if you want a reply.

1.81/1.90 video playing fast

Postby PhantomIncarnate » Sat Oct 26, 2013 11:48 pm

Before any one suggest to vist another post / forum, I have been searching for a couple days now and have not found a fix for my issue :/

So here are the specs for the PC I use for the Media Server
-AMD Phenom II 3.8ghz x4
-4gb 1600mhz Gskill
-750Watt Antec PSU
-HDD 0 2tb Samsung 5400rpm
-HDD 1 3tb Toshiba 7200 rpm

I have been useing Playstation Media Server for close to a year now and only recently (within the past 2 weeks) have run into an issue where the video will play fine for 2-3minutes then play at 1.5x or 2x faster, leaving the Audio still on the same normal track. This appears randomly some days. Some days I wont see it happen once, some days it happens on the first or second episode I watch (22-24 minute shows) and sometimes it happens about 15minutes in. File range from MKV to AVI and such. Subtitles ARE ON due to the show being in another language.
The series I just finished watching had 25 episodes all subtitled and I finished it fine at the begining of October, I decided because I enjoyed it so much to watch the series again, and NOW its doing this fast forward thing. So I personally ruled out the files themselves... But could A setting be change on PSM that would decide to mess up the MKVs??? Or is it a streaming issue? meh :(

This I have done / tried
-Reinstalled all my programs and put them on my C:/ Drive as apposed to D, E, or F
-Play around with MEncoder settings
-Tried turning A/V alternative sync off (A + V was so unsynced it could cause Cancer)
-Tried Force framrate parsed to FFmpeg ( Again A+V was so unsynced it gave me Super Cancer)
-Changed buffer size (600mb was defaulted and caused terrible stuttering in the past so I had it set to 400 wich worked fine untill the video fast forward problem, then 300 to confirm it wasnt 400mb that caused the new issue. then 200mb wich all 3 displayed the same problem)
-Tried different custom parameters such as container == matroska && framerate == 50 :: -fps 25 -ofps 25
-Installed latest Java (Version 7 number 45 Oct 22)
-reinstalled my codec packs
-Went in to my router and made sure everything was wired, PS3 set to 10.0.0.4 and my Media PC was set to 10.0.0.11 so no conflicts otherwise
-Went into C programfiles (86) Playstaion media server then into Win 32 service and opend up the Wrapper.config file and changed the Java Max heap memory from 768 to 1536 (wich didnt do anything as Java still capped at 768mb or rather 750mb to be exact)
-Searched forums far and wide, many results appeard to be 3 or 4 years old
-Yelling at my computer and throwing stuff (wasn't very effective :/ )

I use a cat 6 50foot 8 way ethernet cable that gets my PS3 higher Download and Upload speeds than my PC, and use the same cable but 6 feet for my MEdia Server PC to my router.
(Does Direct Connection work with PMS? could I just ran one cable from my PS3 to my PC??? Also any ports I should open up? But i would assume being on the same LAN it wouldnt matter much right?)

Here are some picture links of what my configureation settings look like (sorry dont know how to import pictures and stuff on this forum as I am quite new :P )

1.90 setup
http://puu.sh/50jMU.png
http://puu.sh/50jOr.png
http://puu.sh/50jP4.png

1.81 setup
http://puu.sh/50jQj.png
http://puu.sh/50jRN.png
http://puu.sh/50jTI.png

*Other possibilitys / questions*
-I have 2 versions installed because 1.90 works more effeciently (or well it did....) But I like 1.81 better for its ability to play FLAC audio files and its subtitle settings options actually work as opposed to 1.90 just doesnt want to change for some reason... Could there be a conflict between 2 PMS??? Im not a derp and leave both of them running at the same time btw :P
-could a PS3 update be the cause???
PhantomIncarnate
 
Posts: 2
Joined: Mon Oct 21, 2013 6:05 am

Return to General Help and Support

Who is online

Users browsing this forum: Google [Bot] and 12 guests