Skip transcoding for the following extensions ignores...

For help and support with issues specific to Mac OS X
Forum rules
Please make sure you follow the Problem Reporting Guidelines before posting if you want a reply.

Skip transcoding for the following extensions ignores...

Postby domemvs » Tue Aug 27, 2013 12:27 pm

Hi guys,

I am using the PS3 Media Server and altogether I really love it. Only one thing is a little annoying: I'm not using the PS3 Media Server with a PS3 but with my Samsung TV and with a WDTV Live. They natively can playback almost every format.

So I thought I just add extensions to "Skip transcoding for the following extensions". The problem is that it ignores anything but the very first extension:
I tried "mkv, m4v, mp4, avi" and "mkv,m4v,mp4,avi". Both syntaxes did not work. It did not transcode mkv files but other file it transcoded. When I switched mkv with m4v so m4v is in first place it was just the other way round.

What's my mistake? :( :(
domemvs
 
Posts: 3
Joined: Thu Feb 10, 2011 11:06 pm

Re: Skip transcoding for the following extensions ignores...

Postby spanky » Sat Oct 19, 2013 12:30 pm

I have a similar issue driving me nuts.

I can successfully block a set of extensions from being transcoded, except for avi. No matter where I put avi in the following string, .avi files ALWAYS get transcoded. However, all others in the string get skipped correctly. Why is it only avi in this 'skip transcoding' setting that's being ignored?

mp4,avi,m4v,divx,mkv,flv,mpg,mpeg,mov

My "force transcoding on these file types" setting is empty.

I have the latest build and Mencoder default.

EDIT: My issue above is happening only for the Sony Bravia renderer. AVIs are not being autotranscoded on PS3. Note also that I put some AVIs on a USB stick and plugged it into the Sony Bravia and those AVIs played fine. So it's not a case of the TV not being able to play these AVIs. I also tried altering the Video Settings line for AVIs in the Bravia .config file, but no luck.
spanky
 
Posts: 2
Joined: Sat Oct 19, 2013 12:23 pm

Re: Skip transcoding for the following extensions ignores...

Postby ConteMario » Sun Oct 20, 2013 8:38 pm

I had the same problem. I think u can solve it by eliminating the space between the coma and the extension.
A correct way is (e.g.) avi,jpeg,m4v,mpeg4
The WRONG way is avi, jpeg, m4v, mpeg4

This solved my problem :)
ConteMario
 
Posts: 2
Joined: Sun Oct 20, 2013 8:32 pm

Re: Skip transcoding for the following extensions ignores...

Postby spanky » Mon Oct 21, 2013 12:17 am

Thanks, ConteMario, but there were no spaces in my list of extensions. I even tried moving the "avi" from start to middle to end of the string. With my Sony Bravia as renderer, all other listed extensions were being correctly ignored for auto-transcoding except AVIs.
spanky
 
Posts: 2
Joined: Sat Oct 19, 2013 12:23 pm


Return to Mac OS X Support

Who is online

Users browsing this forum: Majestic-12 [Bot] and 6 guests