PMS stopped working after few minutes - 1080p 3D movies FTP

For help and support with issues specific to Mac OS X
Forum rules
Please make sure you follow the Problem Reporting Guidelines before posting if you want a reply.

PMS stopped working after few minutes - 1080p 3D movies FTP

Postby Wiiiiill » Fri Oct 11, 2013 3:33 pm

Hello guys,

My pS3 is linked to my time capsule on ftp: 100megabytes of debit.
My Macbook pro 15 inches retina is linked to my router too.
I manage to open the ps3 media server on my PS3, I put a 1080p 3D file of around 20 gigabytes. Everything works file until the video stops working, and I have to restart the server and the PS3 to make it work again. I have to forward again and again...That's horrible. I wanted to see Pirates of the Carabean 3D But I have seen only 30 minutes of this movie because of that problem.

Can someone help me? Please? :)
Wiiiiill
 
Posts: 1
Joined: Fri Oct 11, 2013 3:26 pm

Re: PMS stopped working after few minutes - 1080p 3D movies

Postby meskibob » Fri Oct 11, 2013 3:54 pm

This is a forum for the program PS3 Media Server, not for general media server issues with the PS3 (let alone trying to stream from an FTP source on a hacked PS3). As such, it is out of scope for this forum, and I'm not sure where you should look for assistance.
Thread locked.
I provide NO application support via PM or email, so please post your question to the forum per the Forum Rules.
meskibob
Moderator
 
Posts: 4775
Joined: Mon Jan 19, 2009 4:11 pm


Return to Mac OS X Support

Who is online

Users browsing this forum: No registered users and 3 guests