Copying lots of unencoded files

For help and support with PS3 Media Server in general
Forum rules
Please make sure you follow the Problem Reporting Guidelines before posting if you want a reply.

Copying lots of unencoded files

Postby heroics » Thu Sep 12, 2013 5:25 am

I've ripped around 250 episodes of a TV series I have on a DVD set using handbrake and i'm trying to simply just copy them as they are onto my PS3 in the most efficient way possible. From what i've researched so far, I guess i'm supposed to move tsMuxer to the top (why tsMuxer I don't know) and then just use the 'copy' function in the XMB. However, each episode seems to be around 100mb larger than the original once copied, which is going to send the total space used for all the episodes from 90 gigs to 120 gigs which i'd like to avoid.

I also noticed in the transcode folder there is the original untouched file for each episode named "no encoding" which is exactly what I want, but since each one is in a separate folder for each episode, I can't use the 'copy multiple' function, and copying 250 of these manually would be pure hell.

Is there something i'm missing here or something i'm misunderstanding? Thanks in advance.
heroics
 
Posts: 2
Joined: Thu Sep 12, 2013 4:48 am

Re: Copying lots of unencoded files

Postby meskibob » Mon Sep 16, 2013 2:51 pm

Does the "no encoding" option actually play correctly on the PS3? If so, you can disable the different transcode engines or add the file extension to the "skip transcode" setting. If it doesn't play correctly, then some form of remux/transcode is required, which will change the filesize.
I provide NO application support via PM or email, so please post your question to the forum per the Forum Rules.
meskibob
Moderator
 
Posts: 4784
Joined: Mon Jan 19, 2009 4:11 pm

Re: Copying lots of unencoded files

Postby heroics » Tue Sep 17, 2013 5:37 am

meskibob wrote:Does the "no encoding" option actually play correctly on the PS3? If so, you can disable the different transcode engines or add the file extension to the "skip transcode" setting. If it doesn't play correctly, then some form of remux/transcode is required, which will change the filesize.


Hi meskibob,

I completely overlooked that "skip transcode" setting and that did the trick. I can now mass copy all my videos as they are right from my PC through the XMB.

Big thanks to you and to the entire team! :D
heroics
 
Posts: 2
Joined: Thu Sep 12, 2013 4:48 am


Return to General Help and Support

Who is online

Users browsing this forum: Bing [Bot], Google [Bot] and 20 guests