All but PS3 working!!!

For help and support with issues specific to Linux/Unix
Forum rules
Please make sure you follow the Problem Reporting Guidelines before posting if you want a reply.

All but PS3 working!!!

Postby adcprod » Fri Sep 13, 2013 12:53 am

Ahhh! I have all my video set to work on PS3 without transcoding. In fact, on an older version of PMS, these files play fine without any transcoding.

This is from my debug log just before the fail...

This is a very basic mp4, though it may have 5.1 AC3 sound. (Made with handbrake High profile.)

DEBUG 2013-09-12 19:42:29.298 [New I/O server worker #1-2] Expected soap action in request
INFO 2013-09-12 19:43:10.963 [StartPlaying Event] renderer: 192.168.1.169, file: /home/media/Videos/Movies/50_50-2.m4v
INFO 2013-09-12 19:43:16.997 [StopPlaying Event] renderer: 192.168.1.169, file: /home/media/Videos/Movies/50_50-2.m4v
DEBUG 2013-09-12 19:45:01.443 [UPNP-AliveMessageSender] Sending ALIVE...
DEBUG 2013-09-12 19:48:01.444 [UPNP-AliveMessageSender] Sending ALIVE...

I have the latest ubuntu package installed.

(This video plays fine with other renderers, but not the PS3.)

Any suggestions would be appreciated. I haven't modified the PS3.conf. (Audio and pics play fine on PS3.)
adcprod
 
Posts: 4
Joined: Thu Sep 12, 2013 1:42 pm

Re: All but PS3 working!!! (Try new Jave JRE/JDK version)

Postby adcprod » Tue Sep 17, 2013 3:52 am

Okay after some screwing around I got this working much better. If you just rely on the bundled JRE/JDk it may have trouble for you. It did for me. So I finally found the best option:

http://askubuntu.com/questions/183867/h ... dk-and-jre

Install them all then: sudo update-alternatives --config java

That lets you switch around the JRE. I found the latest (non 8 beta) worked the best for me so far.

I'm still experiencing somewhat poor photo performance, but maybe it just needs to index overnight. Everything else is starting to work like it should.
adcprod
 
Posts: 4
Joined: Thu Sep 12, 2013 1:42 pm


Return to Linux/Unix Support

Who is online

Users browsing this forum: Bing [Bot], Google [Bot] and 3 guests