problem with subtitles refresh to smartTV

For help and support with PS3 Media Server in general
Forum rules
Please make sure you follow the Problem Reporting Guidelines before posting if you want a reply.

problem with subtitles refresh to smartTV

Postby wolfjemidas » Wed Sep 11, 2013 9:20 pm

Hello guys, first of all thanks for everyone that takes the time to support this great product.

I have been using PMS for several years now, and it works great, that is on my PS3.

Since i have a smartTV in another room it's another story. PMS recognizes my TV, plays the video's, but the subtitles don't refresh. Every new line is writen over the other one that keeps standing.

On my TV using the PS3 i don't have that problem.
The problem is troughout several versions 1.8x trough 1.901 and in all containers, beeing avi, mkv etc.

I can't find any similar problem using google, i don't even know if PMS or my Panasonic vierra smarttv is causing the problem, nor can i find any settings that could even remotely fix the problem.


I hope someone has more insight and give me a direction were the problem might be.

Thanks, Wolfjemidas.
wolfjemidas
 
Posts: 2
Joined: Wed Sep 11, 2013 9:05 pm

Re: problem with subtitles refresh to smartTV

Postby ExSport » Thu Sep 12, 2013 1:49 pm

ExSport
 
Posts: 2167
Joined: Mon Jan 19, 2009 5:40 pm

Re: problem with subtitles refresh to smartTV

Postby wolfjemidas » Thu Sep 12, 2013 4:32 pm

Hi Exsport,

Thanks for your reply.
Problem solved.
wolfjemidas
 
Posts: 2
Joined: Wed Sep 11, 2013 9:05 pm


Return to General Help and Support

Who is online

Users browsing this forum: Majestic-12 [Bot] and 21 guests