Nothing in my Transcode folder..

For help and support with PS3 Media Server in general
Forum rules
Please make sure you follow the Problem Reporting Guidelines before posting if you want a reply.

Nothing in my Transcode folder..

Postby Cordel » Wed Sep 04, 2013 10:36 pm

Hello.

I have saved a lot of space in my living room by ripping all my dvds on to disk.
No compression and with subtexts and menus and so on.. (1:1 rip)

When i try to stream this to PMS the transcode folder contains folders named "Title 1" to "Title 10"
but those folders are empty.

I used version 1.72 before and then everything worked fine, then i upgraded to latest version and now this happens.
Have tried to go back to the old version but now it stays like in the newest version.. :(

Have anyone else experienced something like this ?
Cordel
 
Posts: 1
Joined: Wed Sep 04, 2013 10:29 pm

Re: Nothing in my Transcode folder..

Postby mazey » Thu Sep 05, 2013 2:16 am

try deleting your pms.conf file located in "c:\programdata\pms" folder and also "c:\program files (x86)\ps3 media server" folder., then reconfigure pms from scratch. might have some bad values set when upgrading or downgrading. this will be like a clean install by doing this.
PMS 1.90.2 Snapshot - Intel Celeron G1840 2.8Ghz / Asus Z97m-plus / Corsair Vengeance 8GB / Windows 8.1 Pro (64 bit)
mazey
 
Posts: 776
Joined: Sat Oct 24, 2009 9:07 am


Return to General Help and Support

Who is online

Users browsing this forum: Google [Bot] and 12 guests