1080p MKV Wireless Streaming Perfect for months - now laggy?

For help and support with PS3 Media Server in general
Forum rules
Please make sure you follow the Problem Reporting Guidelines before posting if you want a reply.

1080p MKV Wireless Streaming Perfect for months - now laggy?

Postby happycat » Mon Sep 02, 2013 11:29 am

So I was using the following for months:

- Wireless N Connection
- PS3 Media Server 1.70.1
- Java 6 Update 21
- Transcoding with TsMuxer

And was able to stream 1080p MKVs perfectly (needing to pause for a few mins at the start but after that not a single stutter). Well now for no reason all the mkvs, even 720p are very stuttery, even if I pause for 10mins + at the start! I've not changed a single thing but nothing seems to help. I've tried updating java and PMS. I've tried restoring my PC to a previous time. I've tried all the suggestions in the FAQ (lowering max bandwidth, etc), no help at all. Can anyone please, please recommend something I can try? Thanks.

A screencap whilst trying to play a mkv (the current bitrate flickers between 0, 1 and 3 Mb/s, and the buffer never goes beyond 81 MB for some reason):

Image
happycat
 
Posts: 4
Joined: Thu Aug 22, 2013 10:53 am

Re: 1080p MKV Wireless Streaming Perfect for months - now la

Postby ExSport » Mon Sep 02, 2013 12:33 pm

Debug.log will help more for troubleshooting. But what can be seen from screenshot, 81MB is 100MB cache for remuxing purpose (muxing DTS audio etc...)
PMS rounds cache used so in most cases it shows lower usage in GUI than it is set.
For muxing low CPU/memory resources are used so it seems to be network problem? When WIFI is used, major problem is interference etc... What speed is detected for your renderer?
Post a log for more help.
ExSport
 
Posts: 2167
Joined: Mon Jan 19, 2009 5:40 pm

Re: 1080p MKV Wireless Streaming Perfect for months - now la

Postby happycat » Mon Sep 02, 2013 2:06 pm

Thanks for your reply ExSport. Here is my debug.log:

http://pastebin.com/KPxcCDFZ

Hope I uploaded it correctly. Also, how do I find out what speed is detected for my renderer? Thanks.
happycat
 
Posts: 4
Joined: Thu Aug 22, 2013 10:53 am

Re: 1080p MKV Wireless Streaming Perfect for months - now la

Postby ExSport » Mon Sep 02, 2013 3:24 pm

DEBUG 2013-09-02 13:47:18.255 [pool-7-thread-1] Starting ping -n 3 -l 64000 192.168.0.6
DEBUG 2013-09-02 13:47:20.267 [SpeedStats Failsafe] Stopping process: ping-0

It failed in your case as debug.log says. Some routers doesn't support high packet sizes so timeout is returned ==> no speed detection.
Try to lower packet size until you will receive reply and post it here:
ping -n 3 -l 64000 192.168.0.6
64000 means size in bytes. PMS detects speed from the latency of the reply so it is very informative only and not extra accurate.
But better something than nothing...
ExSport
 
Posts: 2167
Joined: Mon Jan 19, 2009 5:40 pm

Re: 1080p MKV Wireless Streaming Perfect for months - now la

Postby happycat » Mon Sep 02, 2013 9:13 pm

I went as high as 47000, then at above this it started to time out:

Image
happycat
 
Posts: 4
Joined: Thu Aug 22, 2013 10:53 am


Return to General Help and Support

Who is online

Users browsing this forum: Google [Bot] and 17 guests