PS3 1.90.1 and OFW 4.46

For help and support with PS3 Media Server in general
Forum rules
Please make sure you follow the Problem Reporting Guidelines before posting if you want a reply.

PS3 1.90.1 and OFW 4.46

Postby dennismenace » Sun Sep 01, 2013 3:47 pm

Hi all,

After my previous posts about my PS3 not found in PMS (no renderer found) I waited for the new update from Sony, the 4.46 system software.
Unfortunately this didn't solve my problem either.

Here's the end result of the log:

Code: Select all
INFO  2013-09-01 15:57:50.311 [main] The server should now appear on your renderer
INFO  2013-09-01 15:57:52.872 [UPNPHelper] No IP filter specified, access granted to /192.168.1.100
INFO  2013-09-01 15:58:10.944 [UPNPHelper] No IP filter specified, access granted to /192.168.1.108


Where .100 is my PC streaming the media, and the .108 is the PS3.

As far as I can tell, the PS3 is found, but the PMS isn't shown on the PS3.

I really hope someone can give me a clue where to look, what to do or what more checks I can do to solve this very-very annoying issue.

Thanks,
Dennis
dennismenace
 
Posts: 4
Joined: Sun Jun 09, 2013 1:56 pm

Re: PS3 1.90.1 and OFW 4.46

Postby meskibob » Sun Sep 01, 2013 4:21 pm

You need to follow the "After UDP Broadcast" section of the FAQ - viewtopic.php?f=6&t=3507&p=32731#p34933
Post specific responses to each of the items listed in that post, particularly the Your router is blocking traffic help point.
I provide NO application support via PM or email, so please post your question to the forum per the Forum Rules.
meskibob
Moderator
 
Posts: 4763
Joined: Mon Jan 19, 2009 4:11 pm

Re: PS3 1.90.1 and OFW 4.46

Postby d3m0n1q_733rz » Fri Sep 06, 2013 11:23 am

Alternatively, it might just be your firewall not letting incoming traffic from the "new" device come through. Try checking your firewall to let all traffic to and from the program through.
d3m0n1q_733rz
 
Posts: 40
Joined: Fri Sep 06, 2013 7:54 am


Return to General Help and Support

Who is online

Users browsing this forum: Bing [Bot], Google [Bot], Yahoo [Bot] and 10 guests