Audio out of sync

For help and support with PS3 Media Server in general
Forum rules
Please make sure you follow the Problem Reporting Guidelines before posting if you want a reply.

Re: Audio out of sync

Postby royd » Sat Apr 27, 2013 6:45 pm

Switched to http://www.universalmediaserver.com/ . Almost identical to ps3 media server, but works. No sync issues whatsoever..
royd
 
Posts: 6
Joined: Sat Dec 15, 2012 2:02 pm

Re: Audio out of sync

Postby JGLSoft » Fri Aug 23, 2013 11:14 am

on PMS v1.90
Under transcoding settings
go to common transcode settings, audio settings then uncheck "Keep AC-3 tracks"
JGLSoft
 
Posts: 1
Joined: Fri Aug 23, 2013 11:09 am

Re: Audio out of sync

Postby ExSport » Wed Aug 28, 2013 3:25 pm

Better to "Keep AC-3 tracks" checked and unchecking "alternate sync algorithm" (don't remember exact name).
With this settings MEncoder counts with audio delay and also AC3 track is played as is without recompression = no quality loss or noise/clipping behavior etc...
ExSport
 
Posts: 2168
Joined: Mon Jan 19, 2009 5:40 pm

Re: Audio out of sync

Postby mazey » Thu Aug 29, 2013 12:04 pm

i used to have this problem a long time ago and i found unticking alt sync helped alot, but later found out if i got better newer files i had no issues it seemed to be related to bad/old encodes. ive since left it default ticked and havent had a issue.

you should leave keep ac-3 ticked also for better quality no point converting it twice and losing quality.
PMS 1.90.2 Snapshot - Intel Celeron G1840 2.8Ghz / Asus Z97m-plus / Corsair Vengeance 8GB / Windows 8.1 Pro (64 bit)
mazey
 
Posts: 780
Joined: Sat Oct 24, 2009 9:07 am

Previous

Return to General Help and Support

Who is online

Users browsing this forum: Bing [Bot], Yahoo [Bot] and 12 guests