Videos No Longer Play On PS3

For help and support with PS3 Media Server in general
Forum rules
Please make sure you follow the Problem Reporting Guidelines before posting if you want a reply.

Videos No Longer Play On PS3

Postby Taxman » Fri May 03, 2013 4:22 am

Hello everyone!
I come to you seeking for your expertise in order to find a solution for a problem that´s driving me up the walls.
I can no longer stream any videos to my PS3 (neither .mkv nor mp4. Haven´t tried other formats yet).
All i get on my PS3 is: "THIS CONTENT CANNOT BE PLAYED. (800288E1)"
Whenever i get this error, PMS reads: "There is no inputstream to return for..."

PS3 Media Server 1.72.0
Build: d9fd0a44c (2012-11-18)
Java version: 7u17
PS3 firmware: 4.41
Windows 7

The problem seems to be somehow related to subtitles. I am using MEncoder as default.
If i try to play a .mkv with external subs i get 800288E1. However, if i reset my computer and then i enter the transcode folder and then select the file that says MEncoder without subtitles, it plays fine. If i then try to play another file inside the transcode folder, but this time with subs, i get 800288E1. The following is strange: if i try again to play the file without subs inside the transcode folder it no longer works. What do i get? 800288E1 oh yeah. At this point even .mp4 videos with external subs will give me 800288E1. Nothing will play, regardless it has associated external subs or not.....
Attached is the debug.log in which i tried (.mkv inside transcode folder with no subs, worked ok/.mkv inside transcode folder with subs, 800288E1/.mkv inside transcode filder with no subs, this time 800288E1/ .mkv with external subs,800288E1 / unrelated .mp4 with external subs, 800288E1)

I have tried PMS 1.81.0/1.72.0/1.71.9 and Java update 7u21/7u17/6u34 in different combinations to no avail. 800288E1 all the way :)
I have another computer with Windows XP, i have tried different Java versions, all with PMS 1.72.0 and videos stream just fine....I don´t know what else can i do.

I would be really gratefull for any help you could provide.
Thanks in advance!

Edit: whenever i start getting 800288E1, when i exit PMS the computer is very very slow, it lags a lot.
Attachments
deb.rar
Debug.log
(5.5 KiB) Downloaded 43 times
Taxman
 
Posts: 2
Joined: Fri May 03, 2013 3:31 am

Re: Videos No Longer Play On PS3

Postby themagicpickle » Tue May 07, 2013 5:13 pm

I'm having the same problem, only mine affects all .mkv files, regardless of whether they have subtitles or not. When I checked the transcode folder I found no files at all, which is strange, because I wasn't having this problem at all just a few days ago. I'm not sure what's changed in that time that's made all .mkv files unplayable for me.
themagicpickle
 
Posts: 1
Joined: Tue May 07, 2013 5:10 pm

Re: Videos No Longer Play On PS3

Postby scotster » Thu May 09, 2013 12:51 am

Noticed this a few days ago with mp4 files. I haven't looked into it properly yet so I'll subscribe here to see what the problem is.

I thought it was since the 1.81 update, I hadn't noticed it prior to that.

Oh, something else I remembered. I can get them to play via transcode, just not natively.
scotster
 
Posts: 26
Joined: Sat Feb 20, 2010 4:00 am

Re: Videos No Longer Play On PS3

Postby Taxman » Mon May 13, 2013 3:38 am

No admin reply? Should i upload the proper logs?
Taxman
 
Posts: 2
Joined: Fri May 03, 2013 3:31 am

Re: Videos No Longer Play On PS3

Postby meskibob » Mon May 13, 2013 1:38 pm

I'm seeing a few MEncoder errors, so you could try running the MEncoder command manually and seeing what error messages pop up - viewtopic.php?f=6&t=3507&start=50#p78300
However, since it's working on your other computer correctly, I would first suggest fully uninstalling PMS and purging Java, and then installing the latest versions of each.
I provide NO application support via PM or email, so please post your question to the forum per the Forum Rules.
meskibob
Moderator
 
Posts: 4788
Joined: Mon Jan 19, 2009 4:11 pm

Re: Videos No Longer Play On PS3

Postby dorsk » Fri May 24, 2013 8:11 pm

Has anyone managed to resolve this? I was running v1.72.0 then upgraded to latest (1.81.0) but no change. I'm only using MEncoder.

Debug.log shows:
INFO 2013-05-24 19:53:49.528 [AWT-EventQueue-0] Configuration saved to: C:\ProgramData\PMS\PMS.conf
INFO 2013-05-24 19:53:56.314 [New I/O server worker #1-4] Starting transcode/remux of Toy Story Toons - Hawaiian Vacation.mp4
DEBUG 2013-05-24 19:53:56.345 [New I/O server worker #1-4] Creating pipe \\.\pipe\mencoder1369421636345
DEBUG 2013-05-24 19:53:56.423 [Thread-77] Waiting for pipe connection \\.\pipe\mencoder1369421636345
DEBUG 2013-05-24 19:53:56.485 [mencoder.exe-15] Starting "C:\Program Files (x86)\PS3 Media Server\win32\mencoder.exe" -ss 0 "D:\Data\Videos\Childrens Shorts\Toy Story Toons - Hawaiian Vacation.mp4" -msglevel statusline=2 -oac lavc -of mpeg -mpegopts format=mpeg2:muxrate=500000:vbuf_size=1194:abuf_size=64 -ovc lavc -channels 6 -lavdopts debug=0:threads=2 -lavcopts autoaspect=1:vcodec=mpeg2video:acodec=ac3:abitrate=448:threads=2:vqmin=2:vqscale=1:keyint=5:vrc_maxrate=54000:vrc_buf_size=1835 -ass -fontconfig -sid 0 -ofps 25 -vf softskip,expand=720:568 -lavdopts fast -mc 0.1 -af lavcresample=48000 -srate 48000 -o \\.\pipe\mencoder1369421636345
DEBUG 2013-05-24 19:53:56.501 [mencoder.exe-15] Reading pipe: \\.\pipe\mencoder1369421636345
DEBUG 2013-05-24 19:53:56.501 [mencoder.exe-15] Attaching thread: mencoder.exe-15
INFO 2013-05-24 19:53:56.610 [StartPlaying Event] renderer: 10.0.0.6, file: D:\Data\Videos\Childrens Shorts\Toy Story Toons - Hawaiian Vacation.mp4
DEBUG 2013-05-24 19:53:57.390 [Thread-81] MEncoder SB41 (C) 2000-2012 MPlayer Team
DEBUG 2013-05-24 19:53:57.390 [Thread-81] Custom build by SubJunk, http://www.spirton.com
DEBUG 2013-05-24 19:53:57.390 [Thread-81]
DEBUG 2013-05-24 19:53:57.390 [Thread-81] success: format: 0 data: 0x0 - 0x97ed862
DEBUG 2013-05-24 19:53:57.835 [Thread-81] libavformat version 54.29.105 (internal)
DEBUG 2013-05-24 19:53:57.845 [Thread-81] libavformat file format detected.
DEBUG 2013-05-24 19:53:58.059 [Thread-81] [lavf] stream 0: video (h264), -vid 0
DEBUG 2013-05-24 19:53:58.076 [Thread-81] [lavf] stream 1: audio (aac), -aid 0, -alang eng
DEBUG 2013-05-24 19:53:58.094 [Thread-81] [lavf] stream 2: subtitle (mov_text), -sid 0, -slang und
DEBUG 2013-05-24 19:53:58.094 [Thread-81] VIDEO: [H264] 720x570 24bpp 25.000 fps 3586.8 kbps (437.8 kbyte/s)
DEBUG 2013-05-24 19:53:58.152 [Thread-81] [V] filefmt:44 fourcc:0x34363248 size:720x570 fps:25.000 ftime:=0.0400
DEBUG 2013-05-24 19:53:58.152 [Thread-81] ==========================================================================
DEBUG 2013-05-24 19:53:58.153 [Thread-81] Opening audio decoder: [ffmpeg] FFmpeg/libavcodec audio decoders
DEBUG 2013-05-24 19:53:58.155 [Thread-81] libavcodec version 54.64.100 (internal)
DEBUG 2013-05-24 19:53:58.160 [Thread-81] AUDIO: 48000 Hz, 2 ch, s16le, 159.4 kbit/10.38% (ratio: 19922->192000)
DEBUG 2013-05-24 19:53:58.160 [Thread-77] Result of \\.\pipe\mencoder1369421636345 : true
DEBUG 2013-05-24 19:53:58.161 [Thread-81] Selected audio codec: [ffaac] afm: ffmpeg (FFmpeg AAC (MPEG-2/MPEG-4 Audio))
DEBUG 2013-05-24 19:53:58.161 [Thread-81] ==========================================================================
DEBUG 2013-05-24 19:53:58.166 [Thread-81] PACKET SIZE: 2048 bytes, deltascr: 884
DEBUG 2013-05-24 19:53:58.167 [Thread-81] Opening video filter: [ass auto=1]
DEBUG 2013-05-24 19:53:58.168 [Thread-81] [ass] auto-open
DEBUG 2013-05-24 19:53:58.168 [Thread-81] Opening video filter: [expand w=720 h=568]
DEBUG 2013-05-24 19:53:58.168 [Thread-81] Expand: 720 x 568, -1 ; -1, osd: 0, aspect: 0.000000, round: 1
DEBUG 2013-05-24 19:53:58.168 [Thread-81] Opening video filter: [softskip]
DEBUG 2013-05-24 19:54:14.129 [Buffered IO End Checker] Stopping process: mencoder.exe-15
INFO 2013-05-24 19:54:15.650 [StopPlaying Event] renderer: 10.0.0.6, file: D:\Data\Videos\Childrens Shorts\Toy Story Toons - Hawaiian Vacation.mp4


Running a command manually gives:
C:\Users\Richard>"C:\Program Files (x86)\PS3 Media Server\win32\mencoder.exe" -s
s 0 "D:\Data\Videos\Childrens Shorts\Toy Story Toons - Hawaiian Vacation.mp4" -m
sglevel statusline=2 -oac lavc -of mpeg -mpegopts format=mpeg2:muxrate=500000:vb
uf_size=1194:abuf_size=64 -ovc lavc -channels 6 -lavdopts debug=0:threads=2 -lav
copts autoaspect=1:vcodec=mpeg2video:acodec=ac3:abitrate=448:threads=2:vqmin=2:v
qscale=1:keyint=5:vrc_maxrate=54000:vrc_buf_size=1835 -ass -fontconfig -sid 0 -o
fps 25 -vf softskip,expand=720:568 -lavdopts fast -mc 0.1 -af lavcresample=48000
-srate 48000 -o output.mpg
MEncoder SB41 (C) 2000-2012 MPlayer Team
Custom build by SubJunk, http://www.spirton.com

success: format: 0 data: 0x0 - 0x97ed862
libavformat version 54.29.105 (internal)
libavformat file format detected.
[lavf] stream 0: video (h264), -vid 0
[lavf] stream 1: audio (aac), -aid 0, -alang eng
[lavf] stream 2: subtitle (mov_text), -sid 0, -slang und
VIDEO: [H264] 720x570 24bpp 25.000 fps 3586.8 kbps (437.8 kbyte/s)
[V] filefmt:44 fourcc:0x34363248 size:720x570 fps:25.000 ftime:=0.0400
==========================================================================
Opening audio decoder: [ffmpeg] FFmpeg/libavcodec audio decoders
libavcodec version 54.64.100 (internal)
AUDIO: 48000 Hz, 2 ch, s16le, 159.4 kbit/10.38% (ratio: 19922->192000)
Selected audio codec: [ffaac] afm: ffmpeg (FFmpeg AAC (MPEG-2/MPEG-4 Audio))
==========================================================================
PACKET SIZE: 2048 bytes, deltascr: 884
Opening video filter: [ass auto=1]
[ass] auto-open
Opening video filter: [expand w=720 h=568]
Expand: 720 x 568, -1 ; -1, osd: 0, aspect: 0.000000, round: 1
Opening video filter: [softskip]
==========================================================================
Opening video decoder: [ffmpeg] FFmpeg's libavcodec codec family
Selected video codec: [ffh264] vfm: ffmpeg (FFmpeg H.264)
==========================================================================
[ac3 @ 0113f220]channel_layout not specified
[ac3 @ 0113f220]No channel layout specified. The encoder will guess the layout,
but it might be incorrect.
Limiting audio preload to 0.4s.
Increasing audio density to 4.
Unsupported PixelFormat 61
Unsupported PixelFormat 53
Unsupported PixelFormat 81

1 duplicate frame(s)!
Muxer frame buffer cannot allocate memory!
Movie-Aspect is 1.80:1 - prescaling to correct movie aspect.
videocodec: libavcodec (720x570 fourcc=3267706d [mpg2])
[VE_LAVC] Using constant qscale = 1.000000 (VBR).

1 duplicate frame(s)!
Muxer frame buffer cannot allocate memory!
Writing header...
INITV: 0.200, 0.160, fps: 25.000
[ass] PlayResX undefined, setting to 384

Skipping frame!

Skipping frame!

Flushing video frames.
Writing index...

Overhead: 1.758% (5142778 / 292560646)
Writing header...

Video stream: 6443.102 kbit/s (805387 B/s) size: 273574106 bytes 339.680 secs
8497 frames

Audio stream: 448.000 kbit/s (55999 B/s) size: 19025664 bytes 339.744 secs
dorsk
 
Posts: 1
Joined: Fri May 24, 2013 8:08 pm

Re: Videos No Longer Play On PS3

Postby Darksteele » Fri Jul 19, 2013 9:16 pm

I guess this has NOT been resolved since no post since May?
I have a similar problem, but I'm able to see the files from transcode.
I can play the files from transcode, but previous to this error, I didn't need to go to the transcode folder.
Darksteele
 
Posts: 2
Joined: Tue Jun 11, 2013 8:51 pm

Re: Videos No Longer Play On PS3

Postby SackDan » Tue Aug 20, 2013 1:01 am

Issue still occurs in 1.90.1, exactly as described here.
Tried with 1.90.2-SNAPSHOT and exactly the same problem.
Any file played with no subtitles is ok.

My log says the same
Code: Select all
INFO  2013-08-19 21:19:33.196 [main] Starting PS3 Media Server 1.90.2-SNAPSHOT
INFO  2013-08-19 21:19:33.198 [main] by shagrath / 2008-2013
INFO  2013-08-19 21:19:33.198 [main] http://ps3mediaserver.org
INFO  2013-08-19 21:19:33.199 [main] https://github.com/ps3mediaserver/ps3mediaserver
INFO  2013-08-19 21:19:33.199 [main]
INFO  2013-08-19 21:19:33.199 [main] Build: 4ee0bcca2 (2013-08-19)
INFO  2013-08-19 21:19:33.199 [main] Java: Java HotSpot(TM) Client VM 1.7.0_25 by Oracle Corporation
INFO  2013-08-19 21:19:33.200 [main] OS: Windows 7 x86 6.1
INFO  2013-08-19 21:19:33.200 [main] Encoding: UTF-8
INFO  2013-08-19 21:19:33.206 [main] Memory: 742 MB
INFO  2013-08-19 21:19:33.206 [main]
INFO  2013-08-19 21:19:33.207 [main] Working directory: C:\Program Files\PS3 Media Server
INFO  2013-08-19 21:19:33.233 [main] Temp directory: C:\Users\daniel\AppData\Local\Temp\ps3mediaserver
INFO  2013-08-19 21:19:33.239 [main] Logging config file: C:\Program Files\PS3 Media Server\logback.xml
INFO  2013-08-19 21:19:33.240 [main] debug.log: C:\ProgramData\PMS\debug.log
INFO  2013-08-19 21:19:33.240 [main]
INFO  2013-08-19 21:19:33.241 [main] Profile directory: C:\ProgramData\PMS
INFO  2013-08-19 21:19:33.247 [main] Profile directory permissions: rw
INFO  2013-08-19 21:19:33.248 [main] Profile path: C:\ProgramData\PMS\PMS.conf
INFO  2013-08-19 21:19:33.248 [main] Profile permissions: file not found
INFO  2013-08-19 21:19:33.249 [main] Profile name: daniel-PC
INFO  2013-08-19 21:19:33.249 [main]
INFO  2013-08-19 21:19:33.250 [main] Web conf path: C:\ProgramData\PMS\WEB.conf
INFO  2013-08-19 21:19:33.250 [main] Web conf permissions: file not found
INFO  2013-08-19 21:19:33.250 [main]
INFO  2013-08-19 21:19:35.586 [main] Loading MediaInfo library
INFO  2013-08-19 21:19:36.089 [main] Loaded MediaInfoLib - v0.7.62
INFO  2013-08-19 21:19:36.102 [main] Loading renderer configurations from C:\Program Files\PS3 Media Server\renderers
INFO  2013-08-19 21:19:36.104 [main] Loading configuration file: AirPlayer.conf
INFO  2013-08-19 21:19:36.127 [main] Loading configuration file: Android.conf
INFO  2013-08-19 21:19:36.132 [main] Loading configuration file: BlackBerryPlayBook-KalemSoftMP.conf
INFO  2013-08-19 21:19:36.145 [main] Loading configuration file: Bravia4500.conf
INFO  2013-08-19 21:19:36.150 [main] Loading configuration file: Bravia5500.conf
INFO  2013-08-19 21:19:36.154 [main] Loading configuration file: BraviaEX.conf
INFO  2013-08-19 21:19:36.161 [main] Loading configuration file: BraviaEX620.conf
INFO  2013-08-19 21:19:36.169 [main] Loading configuration file: BraviaHX.conf
INFO  2013-08-19 21:19:36.178 [main] Loading configuration file: BraviaW.conf
INFO  2013-08-19 21:19:36.183 [main] Loading configuration file: DirecTVHR.conf
INFO  2013-08-19 21:19:36.188 [main] Loading configuration file: DLinkDSM510.conf
INFO  2013-08-19 21:19:36.193 [main] Loading configuration file: FreeboxHD.conf
INFO  2013-08-19 21:19:36.196 [main] Loading configuration file: FreecomMusicPal.conf
INFO  2013-08-19 21:19:36.200 [main] Loading configuration file: iPad-iPhone.conf
INFO  2013-08-19 21:19:36.205 [main] Loading configuration file: Kuro.conf
INFO  2013-08-19 21:19:36.209 [main] Loading configuration file: LGST600.conf
INFO  2013-08-19 21:19:36.217 [main] Loading configuration file: N900.conf
INFO  2013-08-19 21:19:36.220 [main] Loading configuration file: NetgearNeoTV.conf
INFO  2013-08-19 21:19:36.224 [main] Loading configuration file: OnkyoTX-NR717.conf
INFO  2013-08-19 21:19:36.227 [main] Loading configuration file: OPPOBDP83.conf
INFO  2013-08-19 21:19:36.230 [main] Loading configuration file: OPPOBDP93.conf
INFO  2013-08-19 21:19:36.233 [main] Loading configuration file: Panasonic.conf
INFO  2013-08-19 21:19:36.237 [main] Loading configuration file: Philips.conf
INFO  2013-08-19 21:19:36.240 [main] Loading configuration file: PhilipsPFL.conf
INFO  2013-08-19 21:19:36.246 [main] Loading configuration file: PopcornHour.conf
INFO  2013-08-19 21:19:36.249 [main] Loading configuration file: PS3.conf
INFO  2013-08-19 21:19:36.255 [main] Loading configuration file: Realtek.conf
INFO  2013-08-19 21:19:36.258 [main] Loading configuration file: Samsung-SMT-G7400.conf
INFO  2013-08-19 21:19:36.263 [main] Loading configuration file: SamsungAllShare.conf
INFO  2013-08-19 21:19:36.266 [main] Loading configuration file: SamsungWiseLink.conf
INFO  2013-08-19 21:19:36.269 [main] Loading configuration file: SharpAquos.conf
INFO  2013-08-19 21:19:36.273 [main] Loading configuration file: Showtime3.conf
INFO  2013-08-19 21:19:36.277 [main] Loading configuration file: Showtime4.conf
INFO  2013-08-19 21:19:36.281 [main] Loading configuration file: SMP-N100.conf
INFO  2013-08-19 21:19:36.286 [main] Loading configuration file: SonyBluray.conf
INFO  2013-08-19 21:19:36.290 [main] Loading configuration file: SonyHomeTheatreSystem.conf
INFO  2013-08-19 21:19:36.294 [main] Loading configuration file: Streamium.conf
INFO  2013-08-19 21:19:36.297 [main] Loading configuration file: TelstraTbox.conf
INFO  2013-08-19 21:19:36.300 [main] Loading configuration file: VideoWebTV.conf
INFO  2013-08-19 21:19:36.303 [main] Loading configuration file: VizioSmartTV.conf
INFO  2013-08-19 21:19:36.308 [main] Loading configuration file: WDTVLive.conf
INFO  2013-08-19 21:19:36.312 [main] Loading configuration file: WMP.conf
INFO  2013-08-19 21:19:36.315 [main] Loading configuration file: XBMC.conf
INFO  2013-08-19 21:19:36.318 [main] Loading configuration file: XBOX360.conf
INFO  2013-08-19 21:19:36.321 [main] Loading configuration file: YamahaRXA1010.conf
INFO  2013-08-19 21:19:36.325 [main] Loading configuration file: YamahaRXV3900.conf
INFO  2013-08-19 21:19:36.328 [main] Loading configuration file: YamahaRXV671.conf
INFO  2013-08-19 21:19:36.330 [main] Checking MPlayer font cache. It can take a minute or so.
INFO  2013-08-19 21:19:38.000 [main] Done!
INFO  2013-08-19 21:19:38.011 [main] Found AviSynth plugins dir: C:\Program Files\AviSynth 2.5\plugins
INFO  2013-08-19 21:19:38.041 [main] VSFilter.dll is not in the AviSynth plugins directory. This can cause problems when trying to play subtitled videos with AviSynth
INFO  2013-08-19 21:19:38.042 [main] Found VLC version 2.0.3 at: C:\Program Files\VLC\vlc.exe
INFO  2013-08-19 21:19:38.051 [main] Searching for plugins in C:\Program Files\PS3 Media Server\plugins
INFO  2013-08-19 21:19:38.055 [main] No plugins found
INFO  2013-08-19 21:19:38.089 [main] Registering transcoding engine: AviSynth/FFmpeg
INFO  2013-08-19 21:19:38.091 [main] Registering transcoding engine: FFmpeg Audio
INFO  2013-08-19 21:19:38.103 [main] Registering transcoding engine: MEncoder Video
INFO  2013-08-19 21:19:38.105 [main] Registering transcoding engine: AviSynth/MEncoder
INFO  2013-08-19 21:19:38.107 [main] Registering transcoding engine: FFmpeg
INFO  2013-08-19 21:19:38.113 [main] Registering transcoding engine: VLC Video
INFO  2013-08-19 21:19:39.031 [main] Registering transcoding engine: FFmpeg Web Video
INFO  2013-08-19 21:19:39.036 [main] Registering transcoding engine: FFmpeg Web Audio
INFO  2013-08-19 21:19:39.037 [main] Registering transcoding engine: MEncoder Web Video
INFO  2013-08-19 21:19:39.042 [main] Registering transcoding engine: VLC Web Video
INFO  2013-08-19 21:19:39.086 [main] Registering transcoding engine: tsMuxeR
INFO  2013-08-19 21:19:39.091 [main] Registering transcoding engine: Audio High Fidelity
INFO  2013-08-19 21:19:39.094 [main] Registering transcoding engine: VLC Web Audio (Legacy)
INFO  2013-08-19 21:19:39.096 [main] Registering transcoding engine: VLC Web Video (Legacy)
INFO  2013-08-19 21:19:39.100 [main] Registering transcoding engine: FFmpeg DVR-MS Remux
INFO  2013-08-19 21:19:39.102 [main] Registering transcoding engine: dcraw Thumbnailer
INFO  2013-08-19 21:19:39.442 [main] Using address /192.168.0.104 found on network interface: name:net4 (Intel(R) PRO/Wireless 3945ABG Network Connection)
INFO  2013-08-19 21:19:39.443 [main] Created socket: /192.168.0.104:5001
INFO  2013-08-19 21:19:39.876 [main] Generated new random UUID: bd140d09-136f-4325-93b1-82f38e4d35fd
INFO  2013-08-19 21:19:39.893 [main] Configuration saved to: C:\ProgramData\PMS\PMS.conf
INFO  2013-08-19 21:19:39.894 [main] Using the following UUID configured in PMS.conf: bd140d09-136f-4325-93b1-82f38e4d35fd
INFO  2013-08-19 21:19:40.153 [main] The server should now appear on your renderer
INFO  2013-08-19 21:19:43.979 [New I/O server worker #1-1] No IP filter specified, access granted to /192.168.0.105
INFO  2013-08-19 21:19:44.011 [pool-7-thread-1] Checking IP: 192.168.0.105 for WMP
INFO  2013-08-19 21:19:45.879 [pool-7-thread-1] Renderer WMP found on this address: PRISCILLA-DELL (192.168.0.105)
INFO  2013-08-19 21:19:50.698 [New I/O server worker #1-3] No IP filter specified, access granted to /192.168.0.100
INFO  2013-08-19 21:19:50.709 [pool-7-thread-1] Checking IP: 192.168.0.100 for PlayStation 3
INFO  2013-08-19 21:19:55.723 [pool-7-thread-1] Renderer PlayStation 3 found on this address: 192.168.0.100
INFO  2013-08-19 21:20:28.344 [New I/O server worker #1-4] The file D:\._teste_grande.png could not be parsed. It will be hidden
INFO  2013-08-19 21:20:35.856 [New I/O server worker #1-3] Successfully initialized buffer to 1,048,576 bytes.
INFO  2013-08-19 21:20:38.599 [New I/O server worker #1-4] Successfully initialized buffer to 1,048,576 bytes.
INFO  2013-08-19 21:20:39.570 [New I/O server worker #1-3] Successfully initialized buffer to 1,048,576 bytes.
INFO  2013-08-19 21:20:40.444 [Buffered IO End Checker] Destroying buffer
INFO  2013-08-19 21:20:41.599 [New I/O server worker #1-2] Successfully initialized buffer to 1,048,576 bytes.
INFO  2013-08-19 21:20:42.670 [Buffered IO End Checker] Destroying buffer
INFO  2013-08-19 21:20:43.405 [Buffered IO End Checker] Destroying buffer
INFO  2013-08-19 21:20:43.617 [New I/O server worker #1-3] Successfully initialized buffer to 1,048,576 bytes.
INFO  2013-08-19 21:20:44.894 [New I/O server worker #1-4] Successfully initialized buffer to 1,048,576 bytes.
INFO  2013-08-19 21:20:45.567 [Buffered IO End Checker] Destroying buffer
INFO  2013-08-19 21:20:46.918 [Buffered IO End Checker] Destroying buffer
INFO  2013-08-19 21:20:47.876 [New I/O server worker #1-1] Starting transcode/remux of Caprica.S01E02.Rebirth.HDTV.XviD-FQM.avi
INFO  2013-08-19 21:20:48.443 [New I/O server worker #1-1] Successfully initialized buffer to 50,000,000 bytes.
INFO  2013-08-19 21:20:48.583 [Buffered IO End Checker] Destroying buffer
WARN  2013-08-19 21:20:52.597 [New I/O server worker #1-1] External input stream instance is null... sounds not good, waiting 500ms
WARN  2013-08-19 21:20:53.099 [New I/O server worker #1-1] External input stream instance is null... sounds not good, waiting 500ms
ERROR 2013-08-19 21:20:53.600 [New I/O server worker #1-1] There is no inputstream to return for Caprica.S01E02.Rebirth.HDTV.XviD-FQM.avi - [MEncoder Video] {External Subtitles}
ERROR 2013-08-19 21:20:53.600 [Hanging External Process Stopper] External input stream instance is null... stopping process
INFO  2013-08-19 21:20:53.627 [New I/O server worker #1-2] Starting transcode/remux of Caprica.S01E02.Rebirth.HDTV.XviD-FQM.avi
INFO  2013-08-19 21:20:53.796 [New I/O server worker #1-2] Successfully initialized buffer to 50,000,000 bytes.
WARN  2013-08-19 21:20:57.948 [New I/O server worker #1-2] External input stream instance is null... sounds not good, waiting 500ms
WARN  2013-08-19 21:20:58.448 [New I/O server worker #1-2] External input stream instance is null... sounds not good, waiting 500ms
ERROR 2013-08-19 21:20:58.948 [New I/O server worker #1-2] There is no inputstream to return for Caprica.S01E02.Rebirth.HDTV.XviD-FQM.avi - [MEncoder Video] {External Subtitles}
ERROR 2013-08-19 21:20:58.948 [Hanging External Process Stopper] External input stream instance is null... stopping process
INFO  2013-08-19 21:21:11.980 [New I/O server worker #1-3] Starting transcode/remux of Caprica.S01E00.Pilot.DVDRip.XviD-REWARD.avi
INFO  2013-08-19 21:21:12.063 [New I/O server worker #1-3] Successfully initialized buffer to 50,000,000 bytes.
WARN  2013-08-19 21:21:12.216 [New I/O server worker #1-3] External input stream instance is null... sounds not good, waiting 500ms
WARN  2013-08-19 21:21:12.716 [New I/O server worker #1-3] External input stream instance is null... sounds not good, waiting 500ms
ERROR 2013-08-19 21:21:17.216 [New I/O server worker #1-3] There is no inputstream to return for Caprica.S01E00.Pilot.DVDRip.XviD-REWARD.avi - [MEncoder Video] {External Subtitles}
ERROR 2013-08-19 21:21:17.216 [Hanging External Process Stopper] External input stream instance is null... stopping process
INFO  2013-08-19 21:21:17.316 [New I/O server worker #1-4] Starting transcode/remux of Caprica.S01E00.Pilot.DVDRip.XviD-REWARD.avi
INFO  2013-08-19 21:21:17.667 [New I/O server worker #1-4] Successfully initialized buffer to 50,000,000 bytes.

WARN  2013-08-19 21:21:21.845 [New I/O server worker #1-4] External input stream instance is null... sounds not good, waiting 500ms
WARN  2013-08-19 21:21:22.345 [New I/O server worker #1-4] External input stream instance is null... sounds not good, waiting 500ms
ERROR 2013-08-19 21:21:22.845 [New I/O server worker #1-4] There is no inputstream to return for Caprica.S01E00.Pilot.DVDRip.XviD-REWARD.avi - [MEncoder Video] {External Subtitles}
ERROR 2013-08-19 21:21:22.917 [Hanging External Process Stopper] External input stream instance is null... stopping process
INFO  2013-08-19 21:21:43.640 [Thread-40] Successfully grown buffer from 50,000,000 bytes to 209,715,200 bytes.
INFO  2013-08-19 21:22:09.711 [New I/O server worker #1-3] Starting transcode/remux of Caprica.S01E02.Rebirth.HDTV.XviD-FQM.avi
INFO  2013-08-19 21:22:09.773 [New I/O server worker #1-3] Successfully initialized buffer to 50,000,000 bytes.
WARN  2013-08-19 21:22:13.927 [New I/O server worker #1-3] External input stream instance is null... sounds not good, waiting 500ms
WARN  2013-08-19 21:22:14.427 [New I/O server worker #1-3] External input stream instance is null... sounds not good, waiting 500ms
ERROR 2013-08-19 21:22:14.927 [New I/O server worker #1-3] There is no inputstream to return for Caprica.S01E02.Rebirth.HDTV.XviD-FQM.avi - [MEncoder Video] {External Subtitles}
WARN  2013-08-19 21:22:14.951 [New I/O server worker #1-4] External input stream instance is null... sounds not good, waiting 500ms
ERROR 2013-08-19 21:22:14.958 [Hanging External Process Stopper] External input stream instance is null... stopping process
WARN  2013-08-19 21:22:18.953 [New I/O server worker #1-4] External input stream instance is null... sounds not good, waiting 500ms
WARN  2013-08-19 21:22:19.454 [New I/O server worker #1-4] External input stream instance is null... sounds not good, waiting 500ms
ERROR 2013-08-19 21:22:19.954 [New I/O server worker #1-4] There is no inputstream to return for Caprica.S01E02.Rebirth.HDTV.XviD-FQM.avi - [MEncoder Video] {External Subtitles}
INFO  2013-08-19 21:22:34.994 [New I/O server worker #1-3] Starting transcode/remux of Caprica.S01E00.Pilot.DVDRip.XviD-REWARD.avi
INFO  2013-08-19 21:22:35.152 [New I/O server worker #1-3] Successfully initialized buffer to 50,000,000 bytes.
WARN  2013-08-19 21:22:39.307 [New I/O server worker #1-3] External input stream instance is null... sounds not good, waiting 500ms
WARN  2013-08-19 21:22:39.807 [New I/O server worker #1-3] External input stream instance is null... sounds not good, waiting 500ms
ERROR 2013-08-19 21:22:40.307 [New I/O server worker #1-3] There is no inputstream to return for Caprica.S01E00.Pilot.DVDRip.XviD-REWARD.avi - [MEncoder Video] {External Subtitles}
WARN  2013-08-19 21:22:40.320 [New I/O server worker #1-4] External input stream instance is null... sounds not good, waiting 500ms
ERROR 2013-08-19 21:22:40.397 [Hanging External Process Stopper] External input stream instance is null... stopping process
WARN  2013-08-19 21:22:44.322 [New I/O server worker #1-4] External input stream instance is null... sounds not good, waiting 500ms
WARN  2013-08-19 21:22:44.822 [New I/O server worker #1-4] External input stream instance is null... sounds not good, waiting 500ms
ERROR 2013-08-19 21:22:45.322 [New I/O server worker #1-4] There is no inputstream to return for Caprica.S01E00.Pilot.DVDRip.XviD-REWARD.avi - [MEncoder Video] {External Subtitles}



What I've noticed is that for every test I do I get an instance of mencoder running and the fact that the PMS don't play the file does not kill the mencoder.exe process. For the session above, I ended up with 6 mencoder.exe processes :(

I am available to help testing this issue if you need more info, guys.

Thank you!
SackDan
 
Posts: 7
Joined: Tue Aug 20, 2013 12:55 am

Re: Videos No Longer Play On PS3

Postby SackDan » Wed Aug 21, 2013 4:10 am

Apparently the devs are actually active in this forum, and that's good.

Could any of you please give a look at the problem at this thread? There are other posts talking about this problem, and it seems you are not paying attention to it. I know you may have some more important issues to tackle, but this one is pretty important, as it is taking away the subtitle support from PMS.

I've tried other media servers and all of them have kind of the same issue, so it may be a PS3 (perhaps firmware related) problem.

Thank you!
SackDan
 
Posts: 7
Joined: Tue Aug 20, 2013 12:55 am

Re: Videos No Longer Play On PS3

Postby mazey » Wed Aug 21, 2013 8:27 am

you can also try the latest mencoder since sb41 is kinda old, but im thinking its a problem with the ps3 firmware on some machines.

http://www.spirton.com/mplayer-mencoder-subjunk-build/

just extract somewhere then copy over all the files to "c:\program files (x86)\ps3 media server\win32" folder.
PMS 1.90.2 Snapshot - Intel Celeron G1840 2.8Ghz / Asus Z97m-plus / Corsair Vengeance 8GB / Windows 8.1 Pro (64 bit)
mazey
 
Posts: 783
Joined: Sat Oct 24, 2009 9:07 am

Next

Return to General Help and Support

Who is online

Users browsing this forum: No registered users and 20 guests