Pictures barely loading.

For help and support with PS3 Media Server in general
Forum rules
Please make sure you follow the Problem Reporting Guidelines before posting if you want a reply.

Pictures barely loading.

Postby abaregi » Mon Jun 24, 2013 2:19 pm

When i enter a a catalog filled with pictures it takes ages to just load the thumbnails.
Even if i let it load or start viewing them (waiting 10-15 sec per load) it usually stops after about 15 of then even though there might be 100 of them there.
Just like if there were not more then around 15 pictures. Sometimes the media server disconnected error pops up.

Tried searching but could isolate any problem, seen some other posts about slow loading though..
Anyone else having this problem and know of a solution?
Using 1.81.0
Image thumbnails is checked.
abaregi
 
Posts: 6
Joined: Tue Oct 20, 2009 3:34 pm

Re: Pictures barely loading.

Postby paoloalby » Sun Aug 18, 2013 8:59 pm

I have the same exactly problem.
a lot of lag to load my pictures inside a folder, and only the firsts 12 .. 15 photos will be displayed.
Any solution ?
paoloalby
 
Posts: 1
Joined: Sun Aug 18, 2013 8:58 pm

Re: Pictures barely loading.

Postby mazey » Sun Aug 18, 2013 10:40 pm

i seen awhile back this was caused by certain java version are you running the latest java, v7 update 25.
PMS 1.90.2 SNAPSHOT - HP Proliant Microserver N54L 2.2Ghz - Windows Home Server 2011 (64bit) 8GB - Bravia KDL55HX750
mazey
 
Posts: 767
Joined: Sat Oct 24, 2009 9:07 am


Return to General Help and Support

Who is online

Users browsing this forum: Google [Bot], memocan and 14 guests