loads of problems since 1.82.0

For help and support with PS3 Media Server in general
Forum rules
Please make sure you follow the Problem Reporting Guidelines before posting if you want a reply.

loads of problems since 1.82.0

Postby ShinShenLong » Fri Jun 28, 2013 2:12 pm

I am having issues with trying to play most .mkv files since the 1.82.0 update . Files that worked before no longer are recognised and mencoder stutters the video and audio. Been having to downgrade to 1.81.0 to watch and periodically change to latest snapshot build to watch larger files using mencoder.
Most films now have missing audio , like speech and jump around . To me I had no problems playing most videos before this update and tsmuxer was the number one choice now I cant play anything using it.
ShinShenLong
 
Posts: 4
Joined: Mon May 07, 2012 6:21 pm

Re: loads of problems since 1.82.0

Postby Geterman » Sun Jul 07, 2013 1:57 am

I am having the same problem. .Avi files work fine, it is just the .mkv files that I have problems with like stuttering and jumping around.
Geterman
 
Posts: 13
Joined: Sun Feb 15, 2009 11:00 pm

Re: loads of problems since 1.82.0

Postby kooby » Tue Jul 09, 2013 2:43 am

I am having the same problems at the OP. Any help would be greatly appreciated. I am using PS3 to play mkv's on my TV.
kooby
 
Posts: 5
Joined: Fri Dec 24, 2010 7:23 am

Re: loads of problems since 1.82.0

Postby fabd » Tue Jul 09, 2013 5:06 am

same problems here, until fix:: uninstall pms 82, download the prior version here, https://code.google.com/p/ps3mediaserve ... nloadCount

don't delete the pms folder after uninstalling 1.82 and it should keep your settings.

working for me.
fabd
 
Posts: 5
Joined: Tue Jul 09, 2013 4:56 am

Re: loads of problems since 1.82.0

Postby Taraman » Mon Jul 15, 2013 5:41 pm

Hi,

I'm having the same problems on linux.
I even have to kill the mencoder process with -SIGKILL afterwards to cleanly restart the server.

Is there any more info I can supply to help solving this?

Taraman
Taraman
 
Posts: 5
Joined: Thu Mar 29, 2012 9:43 pm


Return to General Help and Support

Who is online

Users browsing this forum: Bing [Bot], Google [Bot], Yahoo [Bot] and 12 guests