Help With PS3 Media Server, Not Playing Video

For help and support with PS3 Media Server in general
Forum rules
Please make sure you follow the Problem Reporting Guidelines before posting if you want a reply.

Help With PS3 Media Server, Not Playing Video

Postby kjames1973 » Thu Jul 11, 2013 5:50 pm

Hello everyone,

I hope all of you are doing well.
I am trying to use ps3 media server to play avi, mkv, and mp4 files.
I mostly try to use mp4, since that is the ps3 favorite format to play if I am correct.
If not please let me know what to use. I am some what new to all this stuff. But learning a lot fast.
I had the software working well. But now all of the sudden I am not able to see any video at all.
I have tried with a avi & Mp4 format. The video will play and I can see the screen icon of the warner brothers loaded
in the icon when i click on it. But it doesn't play any video at all. Just sound only. I am using verizon fios 75/35 speeds.
I have PS3 and dual core amd II x4 635 processor 2.90 ghz. 4.00 gb of ram. 64 bit os. on board graphics card video. Is the only the only down fall.
When I play the files on my computer they work just fine. Plus only one video that I downloaded is working and that is a avi format. It's weird
that only one is working. I have tried to uninstall and re install the software to no a vale. I tried to make sure that the screen shots that the
PS3 Media server .org website show matches my software the the letter. So, what can I do to make sure that I can play, AVI, MKV, and MP4 formats?
What did I do wrong? Is this a PS3 setting that I messed up by mistake or a PS3 media server setting that I messed up by mistake.
Please let me know. By the way I have the current and latest firmware for PS3. I check for updates and there was none available.

Any help would be appreciated. Thanks, Karl
You can email me at karljames@verizon.net to be off board if you want.
kjames1973
 
Posts: 4
Joined: Thu Jul 11, 2013 5:40 pm

Return to General Help and Support

Who is online

Users browsing this forum: Bing [Bot], Google [Bot] and 12 guests