Can't turn off subtitles, .mkv files

For help and support with PS3 Media Server in general
Forum rules
Please make sure you follow the Problem Reporting Guidelines before posting if you want a reply.

Re: Can't turn off subtitles, .mkv files

Postby christr » Tue Sep 13, 2011 7:02 pm

Thanks for the tip. I finally got around to trying it, but it still didn't work. Even with doing the "Transcoding settings --> choose MEncoder and change Audio/Subtitles Priority to 'off'." it still shows subtitles when streaming to the PS3. I can turn off the subtitles in my actual VLC software on the PC, but now when streaming to the PS3.
christr
 
Posts: 5
Joined: Fri Jul 15, 2011 8:52 am

Re: Can't turn off subtitles, .mkv files

Postby Ironheart » Tue Sep 20, 2011 9:48 pm

I was having the same exact problem.

However I seem to have got rid of the subtitles.

In the main "Transcode Settings" tab at the bottom there is a tick box under "Misc Options" to "Definitely Disable Subtitles". Tick it.

Then in Transcoding settings --> choose MEncoder and change Audio/Subtitles Priority to 'off'

I saved those settings and MKV files that previously had subtitles have lost them
Ironheart
 
Posts: 1
Joined: Tue Sep 20, 2011 9:44 pm

Re: Can't turn off subtitles, .mkv files

Postby Jaxinvt » Sun Feb 05, 2012 7:55 pm

How do you untick auto play .srt files? Mine is ticked but grayed out so I can't alter it.
Right now I'm going in and deleting the contents of the .srt's in notepad
Jaxinvt
 
Posts: 1
Joined: Sun Feb 05, 2012 7:50 pm

Re: Can't turn off subtitles, .mkv files

Postby Lucidsoul5 » Tue Feb 07, 2012 1:44 am

The above post worked for me. Edit en, off in the field.
Lucidsoul5
 
Posts: 1
Joined: Tue Feb 07, 2012 1:41 am

Re: Can't turn off subtitles, .mkv files

Postby kerrywellernew » Wed Jul 10, 2013 9:00 am

If the subtitle is hardcoded, there is no way to remove the subtitles, except by cropping them out
kerrywellernew
 
Posts: 1
Joined: Wed Jul 10, 2013 8:38 am

Re: Can't turn off subtitles, .mkv files

Postby BigRuZ587 » Wed Jul 17, 2013 5:16 pm

I've had the same problem with some of my mkv files, but the other problem I cant figure out is my mkv files wont change audio. The Videos I have are multi-audio and that audio works on my VLC player but when I try it on my ps3, It shows no option for me to do that except for one file. Please help
BigRuZ587
 
Posts: 1
Joined: Wed Jul 17, 2013 5:09 pm

Re: Can't turn off subtitles, .mkv files

Postby Skepzi » Tue Nov 05, 2013 3:45 am

I had the same problem with .ISO files but it seems to not be a problem when in COMMON TRANSCODE SETTINGS that you click on the subtitles settings, blank every box and change the number values to zero and untick load subtitles. Then in MEncoder Video Settings change the values to 0 and uncheck all and make sure you save! This works for me
Skepzi
 
Posts: 1
Joined: Tue Nov 05, 2013 3:41 am

Re: Can't turn off subtitles, .mkv files

Postby PJDH » Fri Jan 24, 2014 10:35 am

This is happening to me, and it is driving me up the wall!!

I have tried entering 'eng,off;und,off;*,eng' both with subtitles completely disabled and no disabled.
I've randomly clicked everything on and off, and nothing!


Please I AM LOSING MY sH!T
PJDH
 
Posts: 1
Joined: Fri Jan 24, 2014 8:47 am

Re: Can't turn off subtitles, .mkv files

Postby meskibob » Fri Jan 24, 2014 2:57 pm

The original thread is quite old.
Please start a new thread by following the problem reporting guidelines (viewtopic.php?f=6&t=496) to provide the debug.log and the MediaInfo. Also provide your PMS.conf (viewtopic.php?f=6&t=3507&p=32731#p32731).
Thread locked.
I provide NO application support via PM or email, so please post your question to the forum per the Forum Rules.
meskibob
Moderator
 
Posts: 4788
Joined: Mon Jan 19, 2009 4:11 pm

Previous

Return to General Help and Support

Who is online

Users browsing this forum: Google [Bot] and 12 guests