How can i update mencoder to the latest build

For help and support with PS3 Media Server in general
Forum rules
Please make sure you follow the Problem Reporting Guidelines before posting if you want a reply.

How can i update mencoder to the latest build

Postby resque1980 » Tue Jun 25, 2013 6:43 pm

I am having some issues with the version of mencoder released with PS3 Media Server 1.82.0 Build: 616a9b305 (2013-06-03). Mencoder will crash when transcoding certain files.

I would like to use a newer version of mencoder, could someone please give me some advice on how i can do this?

I tried to just download the latest windows build, but after putting it in to the PSM win32 dir i get the following errors in the debug.log

DEBUG 2013-06-25 03:38:45.839 [Thread-19] Unsupported AVSampleFormat 8
DEBUG 2013-06-25 03:38:45.839 [Thread-19] Unsupported AVSampleFormat 8
DEBUG 2013-06-25 03:38:45.839 [Thread-19] Audio encoder requires unknown or unsupported input format


I need some advice on what to do next.
resque1980
 
Posts: 6
Joined: Tue Dec 11, 2012 10:21 pm

Re: How can i update mencoder to the latest build

Postby chocolateboy » Tue Jun 25, 2013 7:54 pm

It should be updated in the next release. In the meantime, you can grab a more recent MEncoder build here.
chocolateboy
Project Member
 
Posts: 2580
Joined: Wed Sep 16, 2009 10:05 am


Return to General Help and Support

Who is online

Users browsing this forum: No registered users and 23 guests