PS3 updated to systemversion 4.41

For help and support with PS3 Media Server in general
Forum rules
Please make sure you follow the Problem Reporting Guidelines before posting if you want a reply.

PS3 updated to systemversion 4.41

Postby dennismenace » Sun Jun 09, 2013 2:12 pm

Hi all,

I most stupidly updated my PS3 to systemversion 4.41 for usage of Playstation Network, but then my PMS wouldn't find my device anymore... :-(
I updated PMS to the latest release 1.82, but it still hasn't brought me anything good. Even really de-installing PMS and re-installing v1.82 didn't do the job for me.

Has anyone coped with this issue?

Please, any help would be appreciated.

Cheers,
Dennis
dennismenace
 
Posts: 4
Joined: Sun Jun 09, 2013 1:56 pm

Re: PS3 updated to systemversion 4.41

Postby Raptor399 » Sun Jun 09, 2013 6:53 pm

As far as I know, there is no issue with PMS and the latest version of the PS3 firmware.
My PMS 1.82 connects just fine to the PS3.

Maybe the FAQ will help you locate the problem:

FAQ: I cannot see PMS from my DLNA client!
Raptor399
Project Member
 
Posts: 1916
Joined: Thu Mar 10, 2011 12:06 am

Re: PS3 updated to systemversion 4.41

Postby dennismenace » Sun Jun 09, 2013 8:32 pm

Hi Raptor,

Thanks for the quick reply.
I've checked the log and the line "The server should now appear on your renderer" is logged.

But there hasn't been any IP or hardware changes in my network. I also rebooted my LinkSys router several times, but no solution there as well.
Have checled my firewall / AV but this all seems to be fine.

Should you perhaps have any idea?

Thanks!
Dennis
dennismenace
 
Posts: 4
Joined: Sun Jun 09, 2013 1:56 pm

Re: PS3 updated to systemversion 4.41

Postby eduboys » Mon Jun 24, 2013 3:34 am

Any Luck? Same problem here
eduboys
 
Posts: 3
Joined: Mon Jun 24, 2013 3:11 am

Re: PS3 updated to systemversion 4.41

Postby dennismenace » Mon Jun 24, 2013 7:11 pm

Hi all,

No sorry. No new updates available for both PS3 and PS3MS, so still the same problem.

Still wondering why I freaking updated my PS3 ;-)

Dennis
dennismenace
 
Posts: 4
Joined: Sun Jun 09, 2013 1:56 pm


Return to General Help and Support

Who is online

Users browsing this forum: Google [Bot], Yahoo [Bot] and 11 guests