Experiencing jumps in MKV files!

For help and support with PS3 Media Server in general
Forum rules
Please make sure you follow the Problem Reporting Guidelines before posting if you want a reply.

Experiencing jumps in MKV files!

Postby joint3n » Wed Jun 19, 2013 1:25 pm

Hi everyone!
Let me just say, I bought a PS3 solely for 2-3 games I have missed during this gaming generation. And when I heard about this function about using it as a Media Hub, I got incredibly enthusiastic. Having owned a 360 which had so many limitations, made me go crazy about this function.

However, it took A LOT of time to fix. At first, nothing would stream correctly. I tried tweaking the PMS server, I tried converting file formats... Eventually it stopped working all together. I followed loads of help threads, youtube tutorials, etc..

I even bought a cable to connect the PS3 by wire to the router, instead of WLAN. I even set up static adresses for my computer and PS3 (I guess this one should have been done sooner or later anyways)

Now, it works.. Kind of.. I can't stream MKV files.
At first, by WLAN, the MKV file wasn't streaming pretty good at all.. Then when I (somehow) got that fixed, it started jumping at random places in the film. Like, from 1:30, it suddenly got to 4:25. As far as I can see, it wasn't at the same amount of times inbetween, only the same places in every film I was testing it with.
After I now bought a wired cable, reset the PMSconfig to its original factory settings (Without thumbnails) it worked a lot better. Except now, it jumps a bit later, and at smaller distances.

What can I do? Because it feels like I've tried everything..
I did manage to copy one MKV file from my PC to my PS3, over wifi (Before I did all the tweaks) and I would have no problem about doing that in the long run either. But it seems like when I copy the files, the copying instance crashes after a while. No matter what. Gonna try it with a wire tonight, but it would be kinda sweet to stream my films as well!

Currently, my peak bitrate is 30 mb/s (which is more than double what it was over Wifi) and transcoding buffer status is at 100 MB roughly. (I'm guessing it goes up and down)

ANY help is appreciated! And I am fairly average with computers, but I won't understand code stuff without a directive on where to paste them :)
Also, real sorry if this isn't allowed for posting, or posted in the wrong forum or anything like that.. Just thought that googling a bunch of threads wouldn't help me any more than just asking about my problems directly.
joint3n
 
Posts: 1
Joined: Wed Jun 19, 2013 1:11 pm

Re: Experiencing jumps in MKV files!

Postby meskibob » Wed Jun 19, 2013 1:33 pm

I provide NO application support via PM or email, so please post your question to the forum per the Forum Rules.
meskibob
Moderator
 
Posts: 4784
Joined: Mon Jan 19, 2009 4:11 pm


Return to General Help and Support

Who is online

Users browsing this forum: Bing [Bot], Google [Bot] and 15 guests