PMS wont play some newer MP4's

For help and support with PS3 Media Server in general
Forum rules
Please make sure you follow the Problem Reporting Guidelines before posting if you want a reply.

PMS wont play some newer MP4's

Postby Mikeshadows » Thu Jun 06, 2013 5:20 pm

I have been using your program "PMS" for like 2 years "Great by the way" now i have never had a problem in the past so my Question...

I don't know if Sony changed something or the web site changed codecs but now streaming SOME MP4's just show a black screen but you can still hear the audio..the web site i am referring to is [mod]link removed[/mod]

"seems like the most recent 2013 are the ones with the issue"

thank
Mikeshadows...
Mikeshadows
 
Posts: 1
Joined: Tue Jun 04, 2013 1:59 am

Re: PMS wont play some newer MP4's

Postby rebekaeve » Mon Jun 10, 2013 12:46 am

I have the exact same problem. Downloaded from my fav torrent site and none of the new mp4 files work. I changed a few settings and now they won't play at all.

Inititally, the non-encoded file played perfect audio with a black screen and the various encoded files either did the same or they stuttered as if the bandwidth was low. Now, I've tried a few things (tried forcing encoding of mp4 and upgrading pms from 1.82 from 1.72), and all i get is a playstation error code.

If I play older files either mp4 or avi etc, they all work.

Anyone have any ideas??
rebekaeve
 
Posts: 1
Joined: Mon Jun 10, 2013 12:27 am

Re: PMS wont play some newer MP4's

Postby Cool Penguin » Wed Jul 10, 2013 6:17 pm

I also have this problem, did you guys ever find a solution?
Cool Penguin
 
Posts: 2
Joined: Wed Jul 10, 2013 3:52 am

Re: PMS wont play some newer MP4's

Postby Krasotka » Thu Jul 11, 2013 2:10 am

have exact same problem! are you guys getting the "content cannot be played 800288E1" error message? Newer mp4 content just doesnt play
Krasotka
 
Posts: 4
Joined: Mon Jul 08, 2013 5:58 pm

Re: PMS wont play some newer MP4's

Postby Cool Penguin » Thu Jul 11, 2013 2:45 am

I am not getting any error messages, just a black screen or paused video screen while the audio continues to play.
Cool Penguin
 
Posts: 2
Joined: Wed Jul 10, 2013 3:52 am

Re: PMS wont play some newer MP4's

Postby mazey » Thu Jul 11, 2013 4:28 am

if its not being transcoded and actually just serving the file its most likely something playstation has done. i have no issues with new mp4's streaming to a bravia (with and without transcoding), hopefully they will fix it next update. you could try putting mp4 in the transcode list and just transcoding all mp4s to see if it fixes it till the next patch.
PMS 1.90.2 SNAPSHOT - HP Proliant Microserver N54L 2.2Ghz - Windows Home Server 2011 (64bit) 8GB - Bravia KDL55HX750
mazey
 
Posts: 767
Joined: Sat Oct 24, 2009 9:07 am


Return to General Help and Support

Who is online

Users browsing this forum: Google [Bot] and 17 guests