PMS can't see any other hard drives

For help and support with issues specific to Linux/Unix
Forum rules
Please make sure you follow the Problem Reporting Guidelines before posting if you want a reply.

PMS can't see any other hard drives

Postby mach7 » Sun May 26, 2013 10:35 pm

Hi,

Sorry I just installed ubuntu a few days ago and am feeling the growing pains so this is probably a noob question. Basically, I installed PMS and it runs but it doesn't recognize any of my other hard drives when I try to share them. They show up in ubuntu under devices but PMS can't see them. Samba doesn't see them either. Any advice?

Thanks for your time!
mach7
 
Posts: 1
Joined: Sun May 26, 2013 10:31 pm

Re: PMS can't see any other hard drives

Postby ampalston » Sun Jun 23, 2013 9:23 pm

I ran into the same problem. You'll need to manually type in the path to the other hard drive in the "folder name" input box.

If you right click on the hard drive and go to properties it will show you location and name. The location should be "media" and the name with be something like "FA686B42686AFCAF". So in the folder name field instead of "/home/<user id>" that shows be default you'll put "/media/<hard drive name>/<path to the dir you want to include>"
ampalston
 
Posts: 1
Joined: Sun Jun 23, 2013 9:18 pm

Re: PMS can't see any other hard drives

Postby smgordon1259 » Fri Jan 22, 2016 11:33 pm

Ok I can help seeing as I have just figured it all out without smartalec comments from the peanut gallery.

If you are having problems with the PMS not seeing your secondary / external drives check this out it is not that hard to do, this is for linux mint

open the Linux 'MENU' Find 'PEFERENCES' , then DISKS

once you open disks choose the disk you are using for your media storage, once that is highlighted look for the settings ( 2 gears in mesh) , now open 'EDIT MOUNT OPTIONS' look for 'MOUNT POINT'
write down the mount point entry which should look something like this /mnt/75c3e8666n5f6f6 <= this would be how Linux recognizes the drive.

now you go back to PS3 Media server , Navigation/Share Settings , under 'SHARED FOLDERS' you will see a GREEN Plus Sign where you can add shared folders.

a box pops up and near the bottom you will see 'FOLDER NAME' in the entry box you will type that MOUNT POINT address you wrote down that looks like this /mnt/75c3e8666ff6f6f6 and you will add the folder name where your shares are /downloads or what ever the name is, it should look like this in that box /mnt/75c3e666fff6f6/Downloads click save on the top before you lose it.now you can do this with external media as well just get that mount point address and add your shared folders name and save.

I hope this helps you and saves you the frustration it has caused me . LOL
smgordon1259
 
Posts: 1
Joined: Fri Jan 22, 2016 11:12 pm


Return to Linux/Unix Support

Who is online

Users browsing this forum: No registered users and 3 guests