Issue with Windows Media Player

For help and support with PS3 Media Server in general
Forum rules
Please make sure you follow the Problem Reporting Guidelines before posting if you want a reply.

Issue with Windows Media Player

Postby nucleardirk » Sat Mar 09, 2013 12:12 am

Hi there!

My config:
1 Laptop, Windows 7 64 bit
1 Netbook, Windows 7 32 bit
Router: AVM Fritz Box (has also a built in Mediaserver)
DNLA Receiver: PS3, Yamaha RXV671 Receiver, iPad with ACEPlayer

On both Windows machines, PMS is installed - the PS3, iPad and the Yamaha Receiver play my shared music without problems from laptop or netbooks shared libary.
Now I wanted to access with the Notebook the shared folder of the laptop using windows media player.
WMP shows the server, and connects, but is showing none of the files! Therefore - no streaming possible!
WMP says: "No files found in your remote libary". Same when accessing with laptops WMP to laptops own PMS.

PMS shows WMP as "Renderer"...

i tried to disable both firewalls - no success!
When trying to access the routers media player - everything is working with WMP like a charm. but not with PMS & WMO.

Any ideas? Router shouldn`t be the problem as PS3 etc. works fine with it.
nucleardirk
 
Posts: 2
Joined: Fri Mar 08, 2013 11:31 pm

Re: Issue with Windows Media Player

Postby hillstrom » Sat Mar 30, 2013 7:30 pm

hi there,

i am having similar troubles. i took a look through the forum, and this sounded like the closest to my own problem, so here goes.

i have pms, built from source files, running successfully on a centos 6.4 home linux server i just tossed together. my PS3 is
recognizing it just fine, playing music off it with ease.

but not a single one of my 3 win7 boxes can see any music to play in WMP; they seeee the pms server, but they see absolutely no content in it at all. perhaps a little more info: i have a working samba setup on the server, which the win boxes are happily working with, so the first thing i tried was to move all the media server media onto that big open samba share. this lets me play songs/albums(.mpu) fine from a windows explorer window, but WMP simply cant see any content in the pms media server still when i try it that way.

any ideas? could it be a owner/group/permissions thing? could i just be cursed? help a fellow tech weenie out, couldya? ;)
hillstrom
 
Posts: 1
Joined: Sat Mar 30, 2013 6:58 pm

Re: Issue with Windows Media Player

Postby C4rtm4N » Sun May 26, 2013 6:09 pm

Bumping this as I'm having exactly the same issue as well.

Two different PS3s work fine but Windows Media Player doesn't see anything to play. Nothing even gets written to the debug log so it's as if the remote PC hasn't even tried to look at the folders. Using 1.81.0 currently but this has been the case for maybe a couple of years.

Has nobody got any ideas?
C4rtm4N
 
Posts: 6
Joined: Wed Nov 14, 2012 2:34 pm

Re: Issue with Windows Media Player

Postby mazey » Mon May 27, 2013 1:22 am

It has never worked and the image was made as a dummy renderer image so it wouldnt keep seeing a unrecognised device. i suggest if u want to use wmp to just access it over a shared network folder.
PMS 1.90.2 SNAPSHOT - HP Proliant Microserver N54L 2.2Ghz - Windows Home Server 2011 (64bit) 8GB - Bravia KDL55HX750
mazey
 
Posts: 770
Joined: Sat Oct 24, 2009 9:07 am

Re: Issue with Windows Media Player

Postby C4rtm4N » Mon May 27, 2013 10:33 am

Understood Mazey. The main reason for me asking is that I have exactly the same problem with my Samsung Note 10.1 & I was hoping that if I fix the Windows Media Player thing then I can fix it too. Tried posting logs in another thread re the Note - we got so far to fixing it then everything dried up as there was nothing being reported in the logs. Others seem to be able to get their Note's to work so I can't understand why mine won't.
C4rtm4N
 
Posts: 6
Joined: Wed Nov 14, 2012 2:34 pm

Re: Issue with Windows Media Player

Postby CrazyNatey » Thu Jun 19, 2014 7:27 pm

I was having the same problem, but unable to find any solutions online anywhere. So here's what I did.

On my PS3 Media server I created a network share for the folder containing my media.
On the Windows PC I setup a mapped network drive to point at this share.
I then added the mapped network drive to my Windows Media Player library and all the media was imported into the library.

Unfortunately it appears that PS3 Media Server does not support Windows Media Player: http://www.ps3mediaserver.org/about/
CrazyNatey
 
Posts: 4
Joined: Wed Jun 18, 2014 4:47 am


Return to General Help and Support

Who is online

Users browsing this forum: Bing [Bot] and 18 guests