*SOLVED* Avchd files are recognized as 50fps, not 25.

For help and support with issues specific to Linux/Unix
Forum rules
Please make sure you follow the Problem Reporting Guidelines before posting if you want a reply.

*SOLVED* Avchd files are recognized as 50fps, not 25.

Postby x-Na » Fri May 24, 2013 2:25 pm


I had to reinstall my desktop PC (running Ubuntu) and ever since PMS has played all my MTS files in double speed. I traced this to the fact that parameter -ofps 50 is passed to mencoder when transcoding the file. Before the reinstallation the parameter was passed as -ofps 25.

Now, All I need to know is how, where or with what PMS detects the fps of any particular file so that I can fix this issue.

EDIT: Solution was to install mediainfo and libzen, both of which were missing. Apparently PMS uses ffmpeg if those are not found and ffmpeg seems to be unaccurate.
Posts: 2
Joined: Fri May 24, 2013 2:11 pm

Return to Linux/Unix Support

Who is online

Users browsing this forum: No registered users and 1 guest