File Corrupt (Debian Console Server)

For help and support with issues specific to Linux/Unix
Forum rules
Please make sure you follow the Problem Reporting Guidelines before posting if you want a reply.

File Corrupt (Debian Console Server)

Postby mad-9 » Sun Apr 19, 2009 9:56 am

Hi maybe one of you can help me with my problem.

i'v installed all the needed packages (mencoder mplayer ff....) and i'v wrote manually a PMS.conf file(see Below).

BUT im getting on my Playstation 3 the File Corrupt error.
My System:
Linux version 2.6.26-1-amd64 (Debian 2.6.26-5) ; Core2Duo 8400 ; 8Gigs Ram

I attached my Debug.txt as well

THX

thumbnails = true
mencoder_ass = true
folders = /mnt
mencoder_audiosublangs = en,off;eng,off
autoloadsrt = false
mencoder_disablesubs = true
notranscode = avi,mp3,m2ts,ts
thumbnail_seek_pos = 15
mencoder_usepcm = false
mencoder_remux_ac3 = true
tsmuxer_forcefps = false
network_interface = eth0
engines = mencoder,mplayeraudio,ffmpegaudio,mencoderwebvideo,mplayerwebaudio,rawthumbs
mencoder_nooutofsync = false
mencoder_mux_compatible = true
use_mplayer_for_video_thumbs = true
mencoder_encode = keyint=1:vqscale=1:vqmin=2
embed_dts_in_pcm = true
forcetranscode =
hidevideosettings = false
hide_enginenames = true


avisynth_convertfps = true
avisynth_script = #AviSynth script is now fully customisable !\u0001#You must use the following variables (\"clip\" being the avisynth variable of the movie):\u0001#<movie>: insert the complete DirectShowSource instruction [ clip=DirectShowSource(movie, convertfps) ]\u0001#<sub>: insert the complete TextSub\/VobSub instruction if there's any detected srt\/sub\/idx\/ass subtitle file\u0001#<moviefilename>: variable of the movie filename, if you wa nt to do all this by yourself\u0001#Be careful, the custom script MUST return the clip object\u0001<movie>\u0001<sub>\u0001return clip
transcode_block_multiple_connections = false
tsmuxer_forcefps = true
tsmuxer_preremux_pcm = false
tsmuxer_preremux_ac3 = false
audiochannels = 2
audiobitrate = 384
maximumbitrate = 0
skiploopfilter = false
mencoder_fontconfig = false
mencoder_font =
mencoder_forcefps = false
mencoder_usepcm = false
mencoder_intelligent_sync = true
mencoder_decode =
mencoder_encode = keyint=1:vqscale=1:vqmin=2
mencoder_nooutofsync = true
mencoder_audiolangs = fre,jpn,ger,eng
mencoder_sublangs = fre,eng
mencoder_audiosublangs =
mencoder_subfribidi = false
mencoder_ass_scale = 1.0
mencoder_ass_margin = 10
mencoder_ass_outline = 1
mencoder_ass_shadow = 1
mencoder_noass_scale = 3
mencoder_noass_subpos = 2
mencoder_noass_blur = 1
mencoder_noass_outline = 1
mencoder_subcp = cp1252
mencoder_ass = true
mencoder_disablesubs = false
mencoder_yadif = false
mencoder_scaler = false
mencoder_scalex = 0
mencoder_scaley = 0
ffmpeg = -g 1 -qscale 1 -qmin 2


http://rapidshare.com/files/223136148/debug.log.html
mad-9
 
Posts: 4
Joined: Sun Apr 19, 2009 9:43 am

Re: File Corrupt (Debian Console Server)

Postby shagrath » Sun Apr 19, 2009 1:04 pm

try mencoder_mux_compatible = false
shagrath
Project Lead
 
Posts: 2668
Joined: Wed Jan 14, 2009 1:39 pm

Re: File Corrupt (Debian Console Server)

Postby mad-9 » Sun Apr 19, 2009 4:47 pm

Thx some files are working now but there are still some files they dont want.
here the new debug log .

http://rapidshare.com/files/223256739/debug.log.html
mad-9
 
Posts: 4
Joined: Sun Apr 19, 2009 9:43 am

Re: File Corrupt (Debian Console Server)

Postby shagrath » Sun Apr 19, 2009 5:57 pm

seems to me the property hasn't been changed
shagrath
Project Lead
 
Posts: 2668
Joined: Wed Jan 14, 2009 1:39 pm

Re: File Corrupt (Debian Console Server)

Postby mad-9 » Sun Apr 19, 2009 7:33 pm

maybe i uploaded the wrong file.

http://rapidshare.com/files/223306494/debug.log.html

try pls thisone

thx
mad-9
 
Posts: 4
Joined: Sun Apr 19, 2009 9:43 am

Re: File Corrupt (Debian Console Server)

Postby shagrath » Sun Apr 19, 2009 7:39 pm

no it seems the parameter is still enabled
try also embed_dts_in_pcm = false
shagrath
Project Lead
 
Posts: 2668
Joined: Wed Jan 14, 2009 1:39 pm

Re: File Corrupt (Debian Console Server)

Postby mad-9 » Tue Apr 21, 2009 8:05 pm

Yes!

The last option helped. Now i can play all my files.


big THX
mad-9
 
Posts: 4
Joined: Sun Apr 19, 2009 9:43 am


Return to Linux/Unix Support

Who is online

Users browsing this forum: No registered users and 7 guests