Solution for Xbox/PS3 not detecting PS3MS

For help and support with PS3 Media Server in general
Forum rules
Please make sure you follow the Problem Reporting Guidelines before posting if you want a reply.

Solution for Xbox/PS3 not detecting PS3MS

Postby Davrinhatesyou » Thu May 03, 2012 6:16 pm

Hi guys,

first post here, and this has probably been covered somewhere before, but I thought it might be helpful for me to post a little solution I found when my console *suddenly* stopped detecting PS3MS after a pc/router restart.
Anyway, I went through the faq when I had issues, and found nothing I tried from there worked (there might be more posts there, but I'll be first to admit that I didn't dig TOO much - google was pretty useless in this instance).

Now I would get this in the Traces (everything before this message was fine):

INFO 2012-05-02 19:32:23.156 [main] The server should now appear on your renderer
INFO 2012-05-02 19:32:33.862 [UPNPHelper] No IP filter specified, access granted to /

after that last one, it just wouldn't detect my console.
BUT that ip you see there, kept sticking to, which was another network card in my pc,as opposed to, which I wanted to use. Forcing the networking interface under General Configuration wasn't working either.
So I went to Network and Sharing Center -> Change Adapter Settings then disabled the other network cards. closed PS3MS and restarted it, turned console on - and lo and behold, it detects PS3MS without a problem.
Turns out that the network cards were conflicting with PS3MS, and the force networking interface setting wasn't changing that.

Hope this works for others who might have a problem too, just another idea to try for those with multiple network cards/interfaces to try. Pretty obvious really, but sometimes the obvious solutions avoid you!
Posts: 1
Joined: Thu May 03, 2012 6:04 pm

Re: Solution for Xbox/PS3 not detecting PS3MS

Postby Naveen_Reloaded » Thu May 16, 2013 1:44 pm

Thanks. I was trying to remember all the changes i made before it stopped recognizing my PS3 , followed your method , now works fine.

Yes , forcing the PSM to use the specific (router) network interface didnt help me either.

Posts: 4
Joined: Thu Sep 15, 2011 2:40 pm

Re: Solution for Xbox/PS3 not detecting PS3MS

Postby meskibob » Thu May 16, 2013 4:38 pm

There have been a couple other people stating they haven't been able to successfully force the network interface - viewtopic.php?f=6&t=16168&#p76771
Please follow the directions linked in that post for replicating that issue and then providing the trace log and PMS.conf.
Note: make sure you're using the latest version of PMS, not 1.72.0.
I provide NO application support via PM or email, so please post your question to the forum per the Forum Rules.
Posts: 4803
Joined: Mon Jan 19, 2009 4:11 pm

Return to General Help and Support

Who is online

Users browsing this forum: Bing [Bot] and 8 guests