MKV Suddenly Won't Play...

For help and support with PS3 Media Server in general
Forum rules
Please make sure you follow the Problem Reporting Guidelines before posting if you want a reply.

MKV Suddenly Won't Play...

Postby HazMatt66 » Mon May 06, 2013 4:16 am

I have been using PS3 Media Server for years without a hitch. But all of a sudden my MKV's will not play. They star fine, then skip...stutter and freeze...and I get a media server dnls error or something. All other video types play fine and I have never had an issue before. I use a combination of AVISynth, CCCP codec pack and VLC. I am using all the latest versions of the software and use the default settings. Please Help! Thanks in advance.
HazMatt66
 
Posts: 1
Joined: Mon May 06, 2013 4:08 am

Re: MKV Suddenly Won't Play...

Postby meskibob » Mon May 06, 2013 12:55 pm

I provide NO application support via PM or email, so please post your question to the forum per the Forum Rules.
meskibob
Moderator
 
Posts: 4788
Joined: Mon Jan 19, 2009 4:11 pm

Re: MKV Suddenly Won't Play...

Postby blubaz » Thu May 09, 2013 2:57 pm

I have exactly the same problem. I've started using vlc as the default player and that nearly works but stops after a while then jumps then stops again then jumps etc...

Someone else said 1.82 fixed it but when I tried it it was too unstable and just crashed out.

Are you guys aware and fixing this mkv issue?
blubaz
 
Posts: 7
Joined: Thu May 09, 2013 11:33 am

Re: MKV Suddenly Won't Play...

Postby meskibob » Thu May 09, 2013 3:33 pm

There's not much to fix if you don't provide the necessary info to identify what to fix. As linked above, please follow the problem reporting guidelines.
I provide NO application support via PM or email, so please post your question to the forum per the Forum Rules.
meskibob
Moderator
 
Posts: 4788
Joined: Mon Jan 19, 2009 4:11 pm

Re: MKV Suddenly Won't Play...

Postby blubaz » Thu May 09, 2013 4:29 pm

sorry about that new to this:

windows 7 ultimate
sp1

alienware 15x laptop
i7 cpu q720
1.6ghz

ram 4gb

64 bit os


version pms: 1.81.0 Build: 5b9f782ef (2013-04-21)

device: ps3

engine: tried mencoder, ffmeg, vlc


In detail, as per my post above, no mkv will play that i can find. i have tried more than 20 different ones. ffmpeg does exhibit the same stop start behaviour as vlc although vlc is slightly better. mencoder doesnt work at all.

let me know if you need anything else.
blubaz
 
Posts: 7
Joined: Thu May 09, 2013 11:33 am

Re: MKV Suddenly Won't Play...

Postby meskibob » Thu May 09, 2013 4:34 pm

The debug.log and MediaInfo, as requested in points 6 and 7 of the Problem Reporting Guidelines...
I provide NO application support via PM or email, so please post your question to the forum per the Forum Rules.
meskibob
Moderator
 
Posts: 4788
Joined: Mon Jan 19, 2009 4:11 pm

Re: MKV Suddenly Won't Play...

Postby blubaz » Thu May 09, 2013 4:42 pm

mediainfo:

Unique ID : 208264936025340123912917112925471008608 (0x9CAE5E1F5705F6EBAF8D4CC584BE6760)
Complete name : C:\torrents\complete\2010.11.09.Zulu.1964.BluRay.720p.x264.DD20-MySiLU\Zulu.1964.BluRay.720p.x264.DD20-MySiLU.mkv
Format : Matroska
Format version : Version 2
File size : 4.37 GiB
Duration : 2h 18mn
Overall bit rate : 4 523 Kbps
Encoded date : UTC 2010-11-09 12:36:28
Writing application : mkvmerge v3.4.0 ('Rapunzel') 编译于 May 15 2010 09:38:20
Writing library : libebml v0.8.0 + libmatroska v0.9.0
blubaz
 
Posts: 7
Joined: Thu May 09, 2013 11:33 am

Re: MKV Suddenly Won't Play...

Postby blubaz » Thu May 09, 2013 5:35 pm

debug log but i dont think it shows theres an error
Attachments
debug.zip
(7.46 KiB) Downloaded 57 times
blubaz
 
Posts: 7
Joined: Thu May 09, 2013 11:33 am

Re: MKV Suddenly Won't Play...

Postby blubaz » Thu May 09, 2013 5:37 pm

do you need anything else?

finally, what usually happens is that once its stops as if on pause it then jumps back to the start of the movie, this seems to be after several stops and jumps forward.
blubaz
 
Posts: 7
Joined: Thu May 09, 2013 11:33 am

Re: MKV Suddenly Won't Play...

Postby gvamp » Thu May 09, 2013 11:40 pm

I too am getting issues playing MKV files.

My PC specs are as follows:

Intel Core i7 950 Bloomfield 3.06 Ghz processor
6GB OCZ 1600 DDR3 Memory (3 x 2GB)
Windows 7 Professional SP1
PMS Version 1.81.0 Build: 5b9f782ef 4/21/13
I'm streaming on a PS3 Slim (old slim not new style slim)

And attached is my debug log.

This is really the first issue I've had with PMS, I do notice that the Sony BD Player in the living room as well as my smart TV are being detected as devices could this be the issue?
Attachments
debug.zip
(1.55 KiB) Downloaded 64 times
gvamp
 
Posts: 2
Joined: Sat Jun 04, 2011 11:55 pm

Next

Return to General Help and Support

Who is online

Users browsing this forum: Bing [Bot], speedhawq and 15 guests