Older versions no longer working?

For help and support with PS3 Media Server in general
Forum rules
Please make sure you follow the Problem Reporting Guidelines before posting if you want a reply.

Older versions no longer working?

Postby sting7785 » Tue Apr 30, 2013 1:55 am

I use keep 2 versions of PMS on my Mac. The current version for normal use streaming to a PS3 and to a WDTV, and I also keep 1.53 to use when watching Game of Thrones since other versions slow down the audio extremely after the 'previously on' part. All of a sudden, 1.53 won't detect any renderers. I haven't done any PS3 updates, nor any updates to my Mac. I also had 1.80 on my Mac and it wasn't working suddenly. I saw a newer version was out, so I updated and 1.81 works fine, but 1.53 still no luck. Leads me to think suddenly older versions aren't live anymore. Any thoughts on whether this is true or any thoughts as to why 1.53 suddenly won't work without any changes? Thanks in advance for any help.
sting7785
 
Posts: 6
Joined: Thu Aug 25, 2011 11:47 pm

Re: Older versions no longer working?

Postby sting7785 » Tue Apr 30, 2013 2:17 am

Nevermind, apparently it was a newer version of java messing things up. Went to the older version and it worked fine.
sting7785
 
Posts: 6
Joined: Thu Aug 25, 2011 11:47 pm

Re: Older versions no longer working?

Postby Raptor399 » Wed May 01, 2013 9:26 pm

1.81 specifically contained a fix for the new Java update on Mac OSX.
I would expect many older versions to be broken when used with recent versions of Java.
Raptor399
Project Member
 
Posts: 1916
Joined: Thu Mar 10, 2011 12:06 am


Return to General Help and Support

Who is online

Users browsing this forum: No registered users and 10 guests