PMS and Hyper-V 2012

For help and support with PS3 Media Server in general
Forum rules
Please make sure you follow the Problem Reporting Guidelines before posting if you want a reply.

PMS and Hyper-V 2012

Postby kawaknaller » Sun Apr 28, 2013 10:27 pm

Must be HYPER-V 2013, sorry!!

I cloned my working W2K8R2 server last week to a VHD. On the server It ran without a problem.
Today I made a new Virtual Machine in Hyper-V manager 2013 and all seems to work. The service still was running and I could reach it via my PS3 but because I was missing some maps (due to a change in my HDD structure) I would like to adjust it.

But....I can't configer the PMS because it won't start, the program GUI I mean.

I think due to another nic (virtual one now) the program wont start. I uninstalled and reinstalled (version 1.81.0) but still not able to run it. I even lowered the jave version to 6 as I noticed some wrapper problems with it but even that didint help.
On the Internet I see loads of posts about editting the PS.conf file...its not there.

So..what can I do about it?
kawaknaller
 
Posts: 2
Joined: Sun Apr 28, 2013 10:17 pm

Re: PMS and Hyper-V 2012

Postby kawaknaller » Sun Apr 28, 2013 11:55 pm

Update :)

1. I uninstalled PS3 media player
2. I searched the register to get rit of all PSM keys but the uninstall program wiped them already away. :)
3. Deleted the folder.
4. Found the PS.conf file btw...it's in c:\program data\PS...I renamed that folder to keep my " old" conf file
5. I ran CCleaner
6. I uninstalled ALL java versions (had 1x6 and 2 versions of 7

After this
7. I installed PSM
8. Installed latest java (7)
9. Ran the program!!

Lovely!
kawaknaller
 
Posts: 2
Joined: Sun Apr 28, 2013 10:17 pm


Return to General Help and Support

Who is online

Users browsing this forum: No registered users and 7 guests