PMS 1.80.0 Won't Connect After Java Update OSX 10.6

For help and support with issues specific to Mac OS X
Forum rules
Please make sure you follow the Problem Reporting Guidelines before posting if you want a reply.

Re: PMS 1.80.0 Won't Connect After Java Update OSX 10.6

Postby jeffinyyc » Sat Apr 20, 2013 11:47 pm

Maybe I'm missing a step somewhere, but the snapshot build doesn't seem to be working for me.

Grrr....

I've downloaded the new .jar file as instructed and renamed it to pms.jar. I've removed the old pms-1.80.0.jar file and replaced it the new file pms.jar but I STILL can't get it to work.

Really REALLY frustrating.

FWIW, I'm running OSX 10.8.3 on my MacBook Pro and PMS only started having a problem since doing an update...

JW
jeffinyyc
 
Posts: 2
Joined: Sat Apr 20, 2013 11:43 pm

Re: PMS 1.80.0 Won't Connect After Java Update OSX 10.6

Postby jeffinyyc » Sun Apr 21, 2013 12:58 am



This worked for me as well. Thanks!
jeffinyyc
 
Posts: 2
Joined: Sat Apr 20, 2013 11:43 pm

Re: PMS 1.80.0 Won't Connect After Java Update OSX 10.6

Postby Tozzi » Sun Apr 21, 2013 2:43 am

Snapshot works a charm here, too. Thanks a lot!
Tozzi
 
Posts: 3
Joined: Tue Jul 06, 2010 7:31 pm

Re: PMS 1.80.0 Won't Connect After Java Update OSX 10.6

Postby odnanref » Sun Apr 21, 2013 5:06 am

I was watching movies last night, and finally decided to update today. After that, everything completely stopped working; i'm on a mbpR running 10.8.3.

I had to turn on my VM of windows to get it working again :(
odnanref
 
Posts: 2
Joined: Sun Apr 21, 2013 5:02 am

Re: PMS 1.80.0 Won't Connect After Java Update OSX 10.6

Postby odnanref » Sun Apr 21, 2013 6:10 am

jeffinyyc wrote:


This worked for me as well. Thanks!



Yeahhhhhhhhh this fixed it! Thank you!!
odnanref
 
Posts: 2
Joined: Sun Apr 21, 2013 5:02 am

Re: PMS 1.80.0 Won't Connect After Java Update OSX 10.6

Postby iaian » Sun Apr 21, 2013 5:21 pm

Even after the update was installed on my machine this morning, I still cant get it to work! :(
iaian
 
Posts: 4
Joined: Sun Apr 21, 2013 5:19 pm

Re: PMS 1.80.0 Won't Connect After Java Update OSX 10.6

Postby Raptor399 » Sun Apr 21, 2013 8:15 pm

iaian wrote:Even after the update was installed on my machine this morning, I still cant get it to work! :(


Does the FAQ help?

FAQ: I cannot see PMS from my DLNA client!

If not, report back with details on the steps you followed and excerpts from the debug.log.
Raptor399
Project Member
 
Posts: 1916
Joined: Thu Mar 10, 2011 12:06 am

Re: PMS 1.80.0 Won't Connect After Java Update OSX 10.6

Postby iaian » Mon Apr 22, 2013 10:12 pm

:roll: This is all double dutch to me.
iaian
 
Posts: 4
Joined: Sun Apr 21, 2013 5:19 pm

Re: PMS 1.80.0 Won't Connect After Java Update OSX 10.6

Postby eshea » Tue Apr 23, 2013 3:34 am

jeffinyyc wrote:Maybe I'm missing a step somewhere, but the snapshot build doesn't seem to be working for me.

Grrr....

I've downloaded the new .jar file as instructed and renamed it to pms.jar. I've removed the old pms-1.80.0.jar file and replaced it the new file pms.jar but I STILL can't get it to work.

Really REALLY frustrating.

FWIW, I'm running OSX 10.8.3 on my MacBook Pro and PMS only started having a problem since doing an update...

JW


I see below that you fixed it using my upload, but I think the issue you had here was that you called the new file "pms.jar" instead of "pms-1.80.0.jar"
Yes, the instructions appear to be wrong.
eshea
 
Posts: 6
Joined: Fri Feb 04, 2011 2:27 am

Re: PMS 1.80.0 Won't Connect After Java Update OSX 10.6

Postby raoulteeuwen » Sun Apr 28, 2013 10:27 pm

I run PMS on my Mac. I also had the problem all of a sudden my PS3 was not discovered anymore. Installed 1.82.0, and this made PMS discover the PS3 again. But the sound was faster than the video. The same video played back ok with VLC on the Mac.
raoulteeuwen
 
Posts: 3
Joined: Fri Mar 02, 2012 2:29 pm

PreviousNext

Return to Mac OS X Support

Who is online

Users browsing this forum: iaian and 3 guests