Sony Bravia 2012 series

Discuss alternative media renderers (not PS3) supported by PS3 Media Server (e.g. Xbox 360, TVs &c.)

Re: Sony Bravia 2012 series

Postby Raptor399 » Fri Mar 29, 2013 7:56 pm

Sure.
Consider it done.
Raptor399
Project Member
 
Posts: 1916
Joined: Thu Mar 10, 2011 12:06 am

Re: Sony Bravia 2012 series

Postby General Lee » Thu Apr 04, 2013 10:57 pm

Hi guys, I have a Sony Bravia KDL-55EX620 is it possible to addition in your script? also my TV take support all feature than the others Sony Bravia MultiMedia.

Thanks a lot.
General Lee
 
Posts: 7
Joined: Thu Apr 04, 2013 10:52 pm

Re: Sony Bravia 2012 series

Postby mazey » Fri Apr 05, 2013 3:23 am

just download the braviahx.rar file from this post it contains a BraviaEX.conf file then just replace it with the one in renderers folder.

viewtopic.php?f=15&t=15976#p76341
PMS 1.90.2 Snapshot - Intel Celeron G1840 Dual 2.8Ghz / Asus Z97m-plus / Corsair Vengeance 8GB / Windows 8.1 Pro (64 bit)
mazey
 
Posts: 775
Joined: Sat Oct 24, 2009 9:07 am

Re: Sony Bravia 2012 series

Postby General Lee » Fri Apr 05, 2013 9:51 pm

Mazey, I tried it and not working, PS3MS not detect my Bravia (Unknown renderer). My model is not listed in your (Applicable Models) maybe is the problem!

Thanks
General Lee
 
Posts: 7
Joined: Thu Apr 04, 2013 10:52 pm

Re: Sony Bravia 2012 series

Postby mazey » Sat Apr 06, 2013 7:54 am

General Lee wrote:Mazey, I tried it and not working, PS3MS not detect my Bravia (Unknown renderer). My model is not listed in your (Applicable Models) maybe is the problem!

Thanks


you should be able to select the config file from the general settings tab (default renderer when auto configuration fails)
PMS 1.90.2 Snapshot - Intel Celeron G1840 Dual 2.8Ghz / Asus Z97m-plus / Corsair Vengeance 8GB / Windows 8.1 Pro (64 bit)
mazey
 
Posts: 775
Joined: Sat Oct 24, 2009 9:07 am

Re: Sony Bravia 2012 series

Postby Raptor399 » Sat Apr 06, 2013 8:01 am

Out of curiosity... If your TV is displayed as "unknown renderer", there must be lines in the Traces tab with info like:

Code: Select all
Media renderer was not recognized. Possible identifying HTTP headers: ...


What kind of lines do you see there?
Raptor399
Project Member
 
Posts: 1916
Joined: Thu Mar 10, 2011 12:06 am

Re: Sony Bravia 2012 series

Postby mazey » Sat Apr 06, 2013 9:04 am

well this is taken from illico's post

- For example Sony KDL-40NX713 is a 2010 model (second digit refer to the year model (0|1)=2010, (2)=2011 and (5)=2012 )

basically the only difference is 2010 cannot play mp4 and wmv (should use braviaex.conf)
and 2011/2012 can play mp4/wmv (should use braviahx.conf)

if the header detected the middle char say 40nx7(this number 0,1)3 use braviaex.conf (example #1 above)
if the header detected the middle char say 55hx7(this number 2,5)0 use braviahx.conf (mazey's tv)
if the header detected the middle char say 40ex6(this number 2,5)0 use braviahx.conf (general lee's tv)

it would fix every cx/nx/ex/hx *x properly. thoughts? his ex620 i think is not recofised at all because its a 620? [3457] in header, not a expert at headers but i think so? if we could just detect *x then the middle digit / 3 numbers. is this possible?
PMS 1.90.2 Snapshot - Intel Celeron G1840 Dual 2.8Ghz / Asus Z97m-plus / Corsair Vengeance 8GB / Windows 8.1 Pro (64 bit)
mazey
 
Posts: 775
Joined: Sat Oct 24, 2009 9:07 am

Re: Sony Bravia 2012 series

Postby dksp.ng » Sun Apr 07, 2013 1:57 am

Hey there, I think I have similar issues with my bravia model KDL-50EX645.

I tried both the default braviex.conf of 1.80 and the one in this thread, but my TV fails to connect, with an "server is not accessible" error. And there is this information in the log of PMS:

INFO 2013-04-06 20:47:32.075 [New I/O server worker #1-1] Media renderer was not recognized. Possible identifying HTTP headers: User-Agent: IPI/1.0 UPnP/1.0 DLNADOC/1.50

However, if I force to use SonyBluray.conf, the "server is not accessible" error goes away, and i can play some video...but not all of them.

Any idea how I should proceed?

Thanks!
dksp.ng
 
Posts: 1
Joined: Sun Apr 07, 2013 1:50 am

Re: Sony Bravia 2012 series

Postby General Lee » Sun Apr 07, 2013 9:44 pm

ok, I install the new version of PS3MS and same thing with my Bravia (KDL-55EX620), I tried to general settings tab (default renderer when auto configuration fails) I choses Bravia EX. It working but when I tried to read some videos, I saw a lot of dot and they are no sound.
The videos play like very slowly or bad signal.
General Lee
 
Posts: 7
Joined: Thu Apr 04, 2013 10:52 pm

Re: Sony Bravia 2012 series

Postby mazey » Sun Apr 07, 2013 10:06 pm

General Lee wrote:ok, I install the new version of PS3MS and same thing with my Bravia (KDL-55EX620), I tried to general settings tab (default renderer when auto configuration fails) I choses Bravia EX. It working but when I tried to read some videos, I saw a lot of dot and they are no sound.
The videos play like very slowly or bad signal.


can you try the braviahx.conf, as the braviaex.conf transcodes everything. your tv should support every format but mkv. maybe problem with mencoder.
PMS 1.90.2 Snapshot - Intel Celeron G1840 Dual 2.8Ghz / Asus Z97m-plus / Corsair Vengeance 8GB / Windows 8.1 Pro (64 bit)
mazey
 
Posts: 775
Joined: Sat Oct 24, 2009 9:07 am

PreviousNext

Return to Alternative Media Renderers

Who is online

Users browsing this forum: Google [Bot] and 4 guests