Problem watching videos

For help and support with PS3 Media Server in general
Forum rules
Please make sure you follow the Problem Reporting Guidelines before posting if you want a reply.

Problem watching videos

Postby JohnnyG » Sun Mar 24, 2013 7:15 am

Hello
I'm using PMS 1.72 to watch videos on my bravia TV
My problem is that when I watch a film, the movie is cut in 2-3 second sequences that come in a random order.
I tried to change some settings but that doesn't work.
I've a I7 860 CPU and the max ram for an xp 32 bits system (4GB installed but something like 3.2 GB recognised).
PMS has detcted 8 core but it's 4 core and 8 threads, so I try to set core to 4.
I tick the alternate synchro A/V (another problem, when it worked, was that audio and video where note really synchronized.

Any Help ?

(Sorry for english mistakes, I'm frenc)
JohnnyG
 
Posts: 5
Joined: Sun Mar 24, 2013 6:58 am

Re: Problem watching videos

Postby Ric53 » Thu Mar 28, 2013 11:49 pm

I'm having the same problem.
When I start a video it skips chapters after a few minutes
It not only happens with video's which are located on my pc, but it also happens with web-video's.
My pc is Core2 Quad with windows Vista Business and 4GB.
I'm also using a Sony Bravia tv.
The strange thing is that it did work.
The problem began after a Java-update, I'm now using version 7.17.
Re-installing both Java and PMS (version 1.70.1) had no effect this time.
Does anyone have a solution?
Ric53
 
Posts: 1
Joined: Thu Mar 28, 2013 11:17 pm

Re: Problem watching videos

Postby mazey » Sat Mar 30, 2013 11:16 pm

this is your problem and here is the fix

viewtopic.php?f=6&t=3507&start=30#p38969
PMS 1.90.2 SNAPSHOT - HP Proliant Microserver N54L 2.2Ghz - Windows Home Server 2011 (64bit) 8GB - Bravia KDL55HX750
mazey
 
Posts: 767
Joined: Sat Oct 24, 2009 9:07 am

Re: Problem watching videos

Postby JohnnyG » Sun Mar 31, 2013 3:14 am

Thank you very much
I try the solution and give a feedback
JohnnyG
 
Posts: 5
Joined: Sun Mar 24, 2013 6:58 am

Re: Problem watching videos

Postby Yazz » Sun Mar 31, 2013 10:53 am

I can't find the words to properly thank you, Mazey. This solved a similar problem for me that I'd had for months. Great stuff!
Yazz
 
Posts: 2
Joined: Tue Mar 23, 2010 8:12 am

Re: Problem watching videos

Postby mazey » Sun Mar 31, 2013 11:33 am

its cool. this seems to pop up quite often we should probably sticky it to the top of the help forum or fix it in the code. the faq is quite long and its on page 4, i would still suggest users if they find the time to go through it.
PMS 1.90.2 SNAPSHOT - HP Proliant Microserver N54L 2.2Ghz - Windows Home Server 2011 (64bit) 8GB - Bravia KDL55HX750
mazey
 
Posts: 767
Joined: Sat Oct 24, 2009 9:07 am

Re: Problem watching videos

Postby foth » Sun Mar 31, 2013 5:29 pm

I have been having the same problem, found the heap size change recommendations and made them. BUT when I try to run the bat file I get the error " Windows can not find "javaw". Make sure you typed the name correctly and try again". I have reinstalled java a couple of times and the pms a couple of times and I am running the pms.bat file each time. This is on a Win 7 64 os. I know this has got to be something simple that I am missing. Any help would be great. Thanks ahead of time.
foth
 
Posts: 3
Joined: Sun Mar 31, 2013 5:21 pm

Re: Problem watching videos

Postby mazey » Sun Mar 31, 2013 11:24 pm

hrm have you got both the 32 bit and 64 bit version of java installed?
PMS 1.90.2 SNAPSHOT - HP Proliant Microserver N54L 2.2Ghz - Windows Home Server 2011 (64bit) 8GB - Bravia KDL55HX750
mazey
 
Posts: 767
Joined: Sat Oct 24, 2009 9:07 am

Re: Problem watching videos

Postby meskibob » Mon Apr 01, 2013 12:58 am

@foth
Try this FAQ post - viewtopic.php?f=6&t=3507&start=30#p41214
Specifically the part under Detailed Solution for checking "java -version" and setting up the environment variables.
If you need additional assistance, please start a new thread, as this issue is different than the heap error.
I provide NO application support via PM or email, so please post your question to the forum per the Forum Rules.
meskibob
Moderator
 
Posts: 4738
Joined: Mon Jan 19, 2009 4:11 pm

Re: Problem watching videos

Postby JohnnyG » Mon Apr 01, 2013 8:50 am

I've tried to change the value in the PMS.BAT file : I change -Xmx768M into -Xmx1200M.
But that doesn't work for me.
Any ideas ?
Thanks
JohnnyG
 
Posts: 5
Joined: Sun Mar 24, 2013 6:58 am

Next

Return to General Help and Support

Who is online

Users browsing this forum: No registered users and 7 guests