Video playback becomes faster when streaming

For help and support with PS3 Media Server in general
Forum rules
Please make sure you follow the Problem Reporting Guidelines before posting if you want a reply.

Video playback becomes faster when streaming

Postby Pr3no » Thu Mar 28, 2013 7:46 pm

Whenever I start watching a movie, it is fine for a while, but then the video becomes faster.
I used to have this problem, but then after looking for a solution I found an answer which was to untick ASS/SSA subtitles, after I had done that it was fine for months, but today it started doing this whole thing again.
There was no change in anything, I use the same computer, the same PS3, same router, I tried wireless and wired connection, restarting the PS3 and my PC, but nothing fixed the problem.
Pr3no
 
Posts: 4
Joined: Sun Mar 17, 2013 6:16 pm

Re: Video playback becomes faster when streaming

Postby Meteo » Fri Mar 29, 2013 2:47 am

been having the same issues with random files at random times. Tried all iterations of the sync options. Doesnt seem like theres a solution. Been using plex lately as it doesnt have any sync issues tho it has other issues of its own. Not even sure if PMS is still alive. Hasnt been updated for months
Meteo
 
Posts: 3
Joined: Mon Nov 28, 2011 5:47 am

Re: Video playback becomes faster when streaming

Postby Pr3no » Fri Mar 29, 2013 3:49 pm

Since my post I've watched 5-6 episodes without running into any kind of problem, but I'll try Plex next time if I have some issues.
Pr3no
 
Posts: 4
Joined: Sun Mar 17, 2013 6:16 pm

Re: Video playback becomes faster when streaming

Postby mazey » Sat Mar 30, 2013 11:13 pm

this is usually caused by data being sent too fast for the renderer network card to handle check the speed in traces log of the renderer and limit the speed to that number in general settings its set at 110 by default. so just lower that number (device connects at 85 speed estimate) set to 85. it should fix the issue.
PMS 1.90.2 Snapshot - Intel Celeron G1840 Dual 2.8Ghz / Asus Z97m-plus / Corsair Vengeance 8GB / Windows 8.1 Pro (64 bit)
mazey
 
Posts: 775
Joined: Sat Oct 24, 2009 9:07 am


Return to General Help and Support

Who is online

Users browsing this forum: Google [Bot] and 6 guests