Problems with PMS since PS3 update

For help and support with PS3 Media Server in general
Forum rules
Please make sure you follow the Problem Reporting Guidelines before posting if you want a reply.

Problems with PMS since PS3 update

Postby rhcproy » Sun Mar 24, 2013 7:31 pm

Hi
I've been using PMs for a couple of months, and while I had problems with it at the beginning, I somehow managed to fix them and make it work.
I haven't used it in a while (I'd say around two weeks) and two days ago when I wanted to use it, I powered up my PS3 and updated it.
Since that moment, PMS just can't find my PS3, and vice-versa.
can anyone suggest a solution?
I have tried un-installnig and installing numerous times, I tried switching from Wired to wireless internet connection (both PC and PS3), none of these worked for me.
rhcproy
 
Posts: 4
Joined: Sun Mar 24, 2013 7:27 pm

Re: Problems with PMS since PS3 update

Postby tacticalhipster » Sun Mar 24, 2013 11:49 pm

Same issue. Although I'm running a Mac.
tacticalhipster
 
Posts: 1
Joined: Sun Mar 24, 2013 11:48 pm

Re: Problems with PMS since PS3 update

Postby mazey » Mon Mar 25, 2013 6:49 am

have you tried turning the firewall off?
mazey
 
Posts: 771
Joined: Sat Oct 24, 2009 9:07 am

Re: Problems with PMS since PS3 update

Postby rhcproy » Mon Mar 25, 2013 11:38 pm

I only have Microsoft Safety Essentials, and the PMS is on its' exclusion list already.
I'm gonna try uninstalling and then installing an older version and see what happens.
rhcproy
 
Posts: 4
Joined: Sun Mar 24, 2013 7:27 pm

Re: Problems with PMS since PS3 update

Postby rhcproy » Tue Mar 26, 2013 12:07 am

Nope, tried downloading version 1.71.0 (previously had 1.72.0) and didn't work either
rhcproy
 
Posts: 4
Joined: Sun Mar 24, 2013 7:27 pm

Re: Problems with PMS since PS3 update

Postby realdiamond » Tue Mar 26, 2013 7:50 pm

You may need to force IP address, Port usage, and device IP Filters. sound like the server is taking too long doing it automatically...
Image
realdiamond
 
Posts: 4
Joined: Tue Mar 26, 2013 12:59 pm

Re: Problems with PMS since PS3 update

Postby rhcproy » Fri Mar 29, 2013 6:31 pm

Tried that... just a big red X mark =\
rhcproy
 
Posts: 4
Joined: Sun Mar 24, 2013 7:27 pm

Re: Problems with PMS since PS3 update

Postby zullyquirke » Sat Mar 30, 2013 12:35 am

same problem. :/ I actually only managed to get it working once, then rebooted, updated my PS3, and big red x. Once in awhile I'll get the "Unknown renderer." Windows 8 here, I only have a basic firewall and PMS is added as an exception as well. Any solutions?
zullyquirke
 
Posts: 1
Joined: Sat Mar 30, 2013 12:33 am

Re: Problems with PMS since PS3 update

Postby jamserver » Sun Mar 31, 2013 6:18 pm

The app is definitely broken since the update, i've tried everything and it no longer works
jamserver
 
Posts: 1
Joined: Sun Mar 31, 2013 6:16 pm

Re: Problems with PMS since PS3 update

Postby meskibob » Sun Mar 31, 2013 9:39 pm

There's a lovely section of the FAQ for connection issues - viewtopic.php?f=6&t=3507&start=20#p34933
Please follow the FAQ, and please start your own thread if you have any questions regarding its content.
I provide NO application support via PM or email, so please post your question to the forum per the Forum Rules.
meskibob
Moderator
 
Posts: 4768
Joined: Mon Jan 19, 2009 4:11 pm


Return to General Help and Support

Who is online

Users browsing this forum: Google [Bot] and 16 guests