SOLVED: MEncoder problem with 1.72 and .vob files

For help and support with PS3 Media Server in general
Forum rules
Please make sure you follow the Problem Reporting Guidelines before posting if you want a reply.

SOLVED: MEncoder problem with 1.72 and .vob files

Postby Kusaywa » Mon Mar 25, 2013 1:43 pm

I use DVDFab to rip my DVD’s to .vob files.
I had a library of several movies that played fine with your older version of PS3MS 1.10.51.
Recently reinstalled Windows 7 and started using your newer version of PS3MS 1.72.
All of my older .vob files played fine, but the newer ones I recently ripped with DVDFab had [MEncoder] after the title (Example:Planet Of The Apes.vob [MEncoder])in PS3MS and played terribly.
The video was pixilated and sometimes there was no audio.
If I went into #Transcode# and played the .vob file with No Encoding it played fine.
It also played fine in WMP on my computer.
I uninstalled version 1.72 and installed 1.10.51 and the problem was solved.
None of the files had [MEncoder] after it and they played fine.
Also, if I copied a file when using 1.72 that had the [MEncoder] after it onto the PS3, it played terrible, just like through PS3MS, and copied the [MEncoder] that was in the title.
Any idea what could be causing this?
THANKS
Last edited by Kusaywa on Tue Mar 26, 2013 10:40 pm, edited 1 time in total.
Kusaywa
 
Posts: 8
Joined: Mon Feb 22, 2010 8:05 pm

Re: MEncoder problem with 1.72 and .vob files

Postby Kusaywa » Tue Mar 26, 2013 10:09 pm

OK, here is what I think is happening. When I open files with MediaInfo, the ones that have something in First text stream are the ones where the [MEncoder] appear and play terribly. The First text stream I believe is subtitles. Now even though I didn't include subtitles in any of my .vobs, on some of them First text stream still appear. Don't know why? I believe this is what is causing the files to play terribly. [MEncoder] then gets enabled to play the subtitles, but there arent any, so maybe that what screws up the .vob. Is there a way to disable [MEncoder]?
Kusaywa
 
Posts: 8
Joined: Mon Feb 22, 2010 8:05 pm

Re: SOLVED: MEncoder problem with 1.72 and .vob files

Postby Kusaywa » Tue Mar 26, 2013 10:43 pm

If you go to Transcoding Settings and go down to Misc options and check Definitly disable subtitles, the [MEncoder} won't be enabled and your videos will play correctly. Of course you will lose your subtitles unless you have them embedded into the video.
Kusaywa
 
Posts: 8
Joined: Mon Feb 22, 2010 8:05 pm


Return to General Help and Support

Who is online

Users browsing this forum: Majestic-12 [Bot], Yahoo [Bot] and 16 guests