Black screen for 1-2 seconds

For help and support with PS3 Media Server in general
Forum rules
Please make sure you follow the Problem Reporting Guidelines before posting if you want a reply.

Black screen for 1-2 seconds

Postby ps3ercanada » Sat Mar 23, 2013 8:08 pm

Hi there,

When I stream 1080p mkv files to my ps3. It usually works great. I often stream them in transcode with subtitles because my wife doesn't speak English. Anyways...about 10-12 times in the movie, I get like a black screen for 1-2 seconds and then the movie continues as normal like there was no lag for the 1-2 seconds there was a black screen. The buffer is set to 400mb right now and it's filled btw 390 and 397.

My computer is a Macbook pro core 2 duo 2.5ghz with 4gb of ram. I clicked the h.264 decoding option and put the sound to 2 because i only have two speakers. The log doesn't show any errors!

Please help me solve this problem, it is pretty annoying. Thank you !
ps3ercanada
 
Posts: 2
Joined: Sat Mar 23, 2013 8:03 pm

Re: Black screen for 1-2 seconds

Postby meskibob » Sun Mar 24, 2013 1:23 am

Please follow the problem reporting guidelines - viewtopic.php?f=6&t=496
Specifically the debug.log and MediaInfo/sample.
I provide NO application support via PM or email, so please post your question to the forum per the Forum Rules.
meskibob
Moderator
 
Posts: 4787
Joined: Mon Jan 19, 2009 4:11 pm


Return to General Help and Support

Who is online

Users browsing this forum: No registered users and 12 guests