PS3 media server program closes when accessed

For help and support with PS3 Media Server in general
Forum rules
Please make sure you follow the Problem Reporting Guidelines before posting if you want a reply.

PS3 media server program closes when accessed

Postby Chrisoim » Fri Mar 08, 2013 12:40 pm

HI, I have recently started having issues with my PS3 media server.

PC: i7 9300 @2.4ghz, 16gb RAM, windows 7 using ps3 media server 1.72.0

i am streaming, or trying to, to my ps3 which is wired to a gigabit router which is wired to my PC.

The problem is odd. I will start PS3 media server and it will start and find my PS3 do all the usual stuff, and it will sit there and be fine. However as soon as i try to access it from my PS3 the program just closes. no error pops up and the debug log gets wiped clean so i can't post a copy of that. All i did glimpse before closing was something about "cant parse value 0 returning default value 2" in the trace screen but then the program just closes i have attached a screenshot taken just before it closed this sentence is always displayed just before closing. If i restart the PC it will work fine, but when i turn PS3 off and on again or after a prolonged period of no streaming the same problem, and if i restart the PS3 media server program it doesn't solve anything i have to reboot the PC. I have tried uninstalling and re-installing but to no avail.

The only change i have made recently is updating java to version 7.build 15, so i suspect that may be a problem but i'm not sure.

Thanks in advance for any help
Attachments
Untitled-1.jpg
Untitled-1.jpg (247.75 KiB) Viewed 199 times
Chrisoim
 
Posts: 13
Joined: Fri Feb 03, 2012 6:54 pm

Return to General Help and Support

Who is online

Users browsing this forum: Bing [Bot], chonka, Google [Bot], Yahoo [Bot] and 14 guests