Slow and Stuttery

For help and support with PS3 Media Server in general
Forum rules
Please make sure you follow the Problem Reporting Guidelines before posting if you want a reply.

Slow and Stuttery

Postby Barchae » Fri Feb 22, 2013 2:27 am

Hi everyone, I seem to be having the common stuttering problem, but I can't figure out whats going wrong.

First of some stats: pc: core2duo @ 3.2 Ghz, 4GB RAM, HD 5770, MSI p35 neo board
modem/router combo, CBN, docsis 3.0 from telenet provider.

Everything used to run flawless, I was able to stream everything to my ps3 without problem, then suddenly it just stopped working... flawlessly, everything stutters, even the smallest file and lowest resolution is unable to stream.
Also tested this on my smartphone and confirmed that it is most likely not the ps3.
PMS also does not show any current bitrate and buffer status does not fill up. It does show what it is serving up.

-Firewalls are all off
-It is not an issue with cable or wireless, seeing as it even stutters with the lowest of quality streams, at 1mbps.
-formatted pc recently, maybe i forgot to install an extra plugin? (java is ofcourse installed, together with cccp and even installed vlc just to see if it would help)
-AVIsynth is also installed
-restarted router, made sure upnp is on

Please, any help on the issue will be appreciated, thank you.

If there is any more info you require, do not hesitate to ask! :)

Kind regards
Barchae
 
Posts: 3
Joined: Fri Feb 22, 2013 2:12 am

Re: Slow and Stuttery

Postby Barchae » Wed Feb 27, 2013 7:02 am

Just going to give this a small bump :)
Barchae
 
Posts: 3
Joined: Fri Feb 22, 2013 2:12 am

Re: Slow and Stuttery

Postby SyberSycho » Sat Mar 02, 2013 10:17 am

I also have this issue happening and I have no clue what did it. I didn't watch anything for a week and I went back to watch some new anime and movies and all I got was sever stuttering happening.

Here is my trace log. All files I tried to load stutters a lot with "Vividred Operation" being the least stuttery. Also ignore the drives it can't find, that's just my portable drive.
http://pastebin.com/28RNfnET
SyberSycho
 
Posts: 8
Joined: Sat Mar 02, 2013 9:52 am

Re: Slow and Stuttery

Postby Barchae » Mon Mar 11, 2013 5:40 am

Have you had any luck with this issue so far SyberSycho? I myself am at a bit of a loss for time, so I haven't been able to look further into it I'm afraid.
Best regards :)
Barchae
 
Posts: 3
Joined: Fri Feb 22, 2013 2:12 am

Re: Slow and Stuttery

Postby SyberSycho » Tue Apr 30, 2013 7:44 am

Forgot I posted here, so sorry for taking so long to reply Barchae. My issued ended up being a bad Ethernet cable. I thought it was a switch I had because when I bypassed it, it worked. Then I did some more trial and error and found out that when I switched out the cable going into the switch it somehow worked. So my best answer is try a few different Ethernet cables and see if it helps. Also try as direct of a connection as you can to your ps3 to give the least amount of things that could be causing your issue then trouble shoot from there.
SyberSycho
 
Posts: 8
Joined: Sat Mar 02, 2013 9:52 am


Return to General Help and Support

Who is online

Users browsing this forum: Google [Bot] and 6 guests