Subtitles not working

For help and support with PS3 Media Server in general
Forum rules
Please make sure you follow the Problem Reporting Guidelines before posting if you want a reply.

Subtitles not working

Postby postwarbreakout » Tue Feb 26, 2013 7:01 pm


I'm trying to get subtitles to work for about an hour, but I'm giving up now and hope someone can help me. (I really feel stupid, normally I'm pretty tech-savvy but this transconding stuff is kinda confusing)
I have an .avi file and the subs as .srt, named exactly the same, in the same folder. When opening the matching TRANSCODE folder on my BR-player, I see one file called [No Encoding] {External Subtitles}, but there are none. Second file is one starting with [tsmuxer] but I can't play that one. Those are all. I already tried installing AviSynth because "AviSynth/MEncoder" had been disabled and added the VSFilter.dll (was some solution I found at google). Also tried disabling ASS/ASA subtitles - no changes. I also tried to get subs to some .mkv files last week, they didn't work as well (but weren't that important so I didn't try further) so I guess it's not just the .avi file.

Specs: Win 7 64bit, 16GB RAM, i5 3570k and PS3 Media Server 1.72.0, streaming to an YAMAHA BR-player, MEncoder is on top of the list.
Posts: 3
Joined: Tue Feb 26, 2013 6:42 pm

Return to General Help and Support

Who is online

Users browsing this forum: Bing [Bot], Google [Bot] and 2 guests