PMS & Toshiba Network Player - wrong movies lenghts ( +500h)

For help and support with PS3 Media Server in general
Forum rules
Please make sure you follow the Problem Reporting Guidelines before posting if you want a reply.

PMS & Toshiba Network Player - wrong movies lenghts ( +500h)

Postby slimxx » Sun Feb 24, 2013 7:20 pm

Hello,

Up to this date I was able to fix all problems with PMS by looking for answers and tips on this site. However recently I've tried to play movies on my TV (Toshiba 40TL838) and came across wired problem.

But first thing first:
1. Computer Spec: C2D 3.0 GHZ, 4 GB RAM, Win 7 Enterprise (x64), PMS 1.72.0
2. Streaming to PS3 and Toshiba 40TL838
3. Connection: PC >< 1 Gb/s >< TP-LINK WR1042ND >< 100 Mb/s >< Toshiba/PS3
4. Engine: MEncoder (98% of movies with subtitles)
5. The Problem: On PS3 everything works ok. On TV all files seems to load correctly with audio/video/subs being perfectly synchronized (no matter avi/mkv). However when I turn on progress bar it shows file length of 5xx h: xx m: xx sec. The time progression seems to look ok. So for example random MKV movie at start has 577h:00m:00s after 20,5 minuts it shows 577h:20m:30s. This result of me being unable to rewind or fast forward the movie I'm watching. The only options working is Play/Pause/Stop.
6. Debug http://pastebin.com/VEDBQy8m

Any tips or help will be very appreciated.

Thank You in advance

Regards
SLim
slimxx
 
Posts: 1
Joined: Sun Feb 24, 2013 6:52 pm

Return to General Help and Support

Who is online

Users browsing this forum: No registered users and 19 guests