Music skips

For help and support with PS3 Media Server in general
Forum rules
Please make sure you follow the Problem Reporting Guidelines before posting if you want a reply.

Music skips

Postby dpotochniak » Thu Feb 04, 2010 3:56 am

I am running the latest version of PS3 Media Server on a Windows 7 machine. It is a relativly new machine so the specs are up to par. I can watch video fine but when I try to play back music (MP3s)there is a skip ever 5-10 seconds. The skip is usually just a second or less but can sometimes be 2 seconds or so. I just upgraded my wireless router in an atempt to fix the issue but it is the same as with the old router. I have all the default settings on the media player and didn't set up any ports or anything on the router. Why do I still get the skips in the music? Any ideas?
dpotochniak
 
Posts: 1
Joined: Thu Feb 04, 2010 3:43 am

Re: Music skips

Postby shagrath » Thu Feb 04, 2010 9:45 pm

set the music settings to 48kHz on PS3 (don't remember exactly which XMB settings)
shagrath
Project Lead
 
Posts: 2668
Joined: Wed Jan 14, 2009 1:39 pm

Re: Music skips

Postby Hanoola » Thu Dec 16, 2010 7:55 pm

I was having the exact same dilemma and this fixed it. Gold Star!
PS - I think on the XMB its System Settings > Music Settings > Output Audio Sampling >> 48khz <<
Hanoola
 
Posts: 2
Joined: Wed Dec 15, 2010 7:03 pm

Re: Music skips

Postby packinmn » Sun Feb 24, 2013 7:09 pm

Hi there, sorry for reviving old, previously dead thread...

I am experiencing the music skipping hen my Music Settings are at 44.1/88.2/176.4 sampling rate. I as identified above, changing the setting to 48kHz does stop the skipping. However, on my system, the music quality is notable better when on the 44.1 setting. Has anyone found a solution to stop the skipping and use the optimal music sampling rate? Thanks for any help you might provide...
packinmn
 
Posts: 2
Joined: Sat Feb 06, 2010 6:33 pm

Re: Music skips

Postby Berman » Wed Apr 03, 2013 5:09 pm

Finally info that actually helps... Been trying to figure out the music stutter for a while now. Changing it to 48khz did the trick! Thank you!
Berman
 
Posts: 1
Joined: Wed Apr 03, 2013 5:07 pm


Return to General Help and Support

Who is online

Users browsing this forum: No registered users and 26 guests