Toshiba Regza

Discuss alternative media renderers (not PS3) supported by PS3 Media Server (e.g. Xbox 360, TVs &c.)

Re: Toshiba REGZA 32RV733G Video Problem

Postby netterkerl1981 » Fri Jul 22, 2011 6:54 am

Thanks Illico!!
Your script made my day!
netterkerl1981
 
Posts: 1
Joined: Thu Jul 21, 2011 3:32 pm

Toshiba Regza 32ZP2 (Japanese Domestic Model)

Postby cewong2 » Mon Jul 23, 2012 7:15 pm

Hello,

So I just got a brand new tv here in Japan, and am trying to use PMS to stream to it. I used Illico's regza profile but it didn't work, I compared the information that was used to create it and it was mostly similar, only my tv supports AVC and none of the ISO's according to the utility that was recommended.

Here's the Profile that i tested out:
Code: Select all
#------------------------------------------------------------
# ps3mediaserver profile for Toshiba REGZA 32ZP2
#------------------------------------------------------------
RendererName= Toshiba REGZA
RendererIcon=bravia.png
UserAgentSearch=UPnP/1.0 DLNADOC/1.50 Intel_SDK_for_UPnP_devices/1.2
#UserAgentAdditionalHeader=X-AV-Client-Info
#UserAgentAdditionalHeaderSearch=
Video=true
Audio=true
Image=true
SeekByTime=true
DLNALocalizationRequired=false
TranscodeVideo=MPEGTSAC3
TranscodeAudio=MP3
DefaultVBVBufSize=false
MuxH264ToMpegTS=false
MuxDTSToMpeg=false
WrapDTSIntoPCM=false
MuxLPCMToMpeg=false
MaxVideoBitrateMbps=0
MaxVideoWidth=0
MaxVideoHeight=0
H264Level41Limited=true
TranscodeAudioTo441kHz=false
TranscodeFastStart=false
TranscodedVideoFileSize=-1
AutoExifRotate=true
MimeTypesChanges=audio/wav=audio/L16
DLNALocalizationRequired=true
#TranscodeExtensions=
#StreamExtensions=

MediaInfo=true
Supported = f:mpegps|mpegts v:mpeg2 a:ac3 m:video/mpeg
Supported = f:mp3 m:audio/mpeg
Supported = f:wav m:audio/L16
Supported = f:jpg m:image/jpeg


this is the UPNP Device Spy pull.

Code: Select all
http-get:*:video/mpeg:DLNA.ORG_PN=MPEG_PS_NTSC,
http-get:*:video/vnd.dlna.mpeg-tts:DLNA.ORG_PN=MPEG_TS_JP_T,
http-get:*:video/vnd.dlna.mpeg-tts:DLNA.ORG_PN=AVC_TS_JP_AAC_T,
http-get:*:video/vnd.dlna.mpeg-tts:DLNA.ORG_PN=AVC_TS_HD_60_AC3_T,
http-get:*:video/vnd.dlna.mpeg-tts:DLNA.ORG_PN=AVC_TS_HD_24_AC3_T,
http-get:*:video/vnd.dlna.mpeg-tts:DLNA.ORG_PN=MPEG_TS_SD_JP_MPEG1_L2_T,
http-get:*:application/x-dtcp1;CONTENTFORMAT="video/vnd.dlna.mpeg-tts":DLNA.ORG_PN=DTCP_MPEG_TS_JP_T,
http-get:*:application/x-dtcp1;CONTENTFORMAT="video/vnd.dlna.mpeg-tts":DLNA.ORG_PN=DTCP_AVC_TS_JP_AAC_T,
http-get:*:application/x-dtcp1;CONTENTFORMAT="video/vnd.dlna.mpeg-tts":DLNA.ORG_PN=DTCP_AVC_TS_HD_60_AC3_T,
http-get:*:application/x-dtcp1;CONTENTFORMAT="video/vnd.dlna.mpeg-tts":DLNA.ORG_PN=DTCP_MPEG_TS_SD_JP_MPEG1_L2_T,
http-get:*:audio/L16;rate=44100;channels=1:DLNA.ORG_PN=LPCM,
http-get:*:audio/L16;rate=44100;channels=2:DLNA.ORG_PN=LPCM,
http-get:*:audio/L16;rate=48000;channels=1:DLNA.ORG_PN=LPCM,
http-get:*:audio/L16;rate=48000;channels=2:DLNA.ORG_PN=LPCM,
http-get:*:audio/mpeg:DLNA.ORG_PN=MP3,http-get:*:image/jpeg:DLNA.ORG_PN=JPEG_SM,
http-get:*:image/jpeg:DLNA.ORG_PN=JPEG_MED,
http-get:*:application/x-dtcp1;CONTENTFORMAT="video/vnd.dlna.mpeg-tts":ARIB.OR.JP_PN=MPEG_TTS_CP


Thanks for the help!
cewong2
 
Posts: 5
Joined: Tue Apr 12, 2011 8:21 pm

Regza SL733

Postby lalex » Sat Dec 01, 2012 12:35 pm

Need help with Toshiba Regza SL733G
It renders some video from #Transcode# folder sometimes...

GetProtocolInfo () returns:

http-get:*:video/mpeg:DLNA.ORG_PN=MPEG_PS_NTSC,http-get:*:video/mpeg:DLNA.ORG_PN=MPEG_PS_PAL,http-get:*:video/vnd.dlna.mpeg-tts:DLNA.ORG_PN=MPEG_TS_SD_NA,http-get:*:video/mpeg:DLNA.ORG_PN=MPEG_TS_SD_NA_ISO,http-get:*:video/vnd.dlna.mpeg-tts:DLNA.ORG_PN=MPEG_TS_SD_NA_T,http-get:*:video/vnd.dlna.mpeg-tts:DLNA.ORG_PN=MPEG_TS_HD_NA,http-get:*:video/mpeg:DLNA.ORG_PN=MPEG_TS_HD_NA_ISO,http-get:*:video/vnd.dlna.mpeg-tts:DLNA.ORG_PN=MPEG_TS_HD_NA_T,http-get:*:video/vnd.dlna.mpeg-tts:DLNA.ORG_PN=MPEG_TS_SD_EU,http-get:*:video/mpeg:DLNA.ORG_PN=MPEG_TS_SD_EU_ISO,http-get:*:video/vnd.dlna.mpeg-tts:DLNA.ORG_PN=MPEG_TS_SD_EU_T,http-get:*:audio/L16;rate=44100;channels=1:DLNA.ORG_PN=LPCM,http-get:*:audio/L16;rate=44100;channels=2:DLNA.ORG_PN=LPCM,http-get:*:audio/L16;rate=48000;channels=1:DLNA.ORG_PN=LPCM,http-get:*:audio/L16;rate=48000;channels=2:DLNA.ORG_PN=LPCM,http-get:*:audio/mpeg:DLNA.ORG_PN=MP3,http-get:*:image/jpeg:DLNA.ORG_PN=JPEG_SM,http-get:*:image/jpeg:DLNA.ORG_PN=JPEG_MED
lalex
 
Posts: 1
Joined: Sat Dec 01, 2012 11:54 am

How to fast forward and rewind on Toshiba regza

Postby hilo » Sat Feb 23, 2013 9:46 am

Hi All,

I just got a Toshiba Regza. I use PMS streaming movies from my PC to the TV.

If I dont apply any transcoding, I can "forward" and "rewind" the movie by the TV's remote swiftly.

But when apply the transcoding (for external subtitle of MKV movie), I can not forward and rewind. Only start - stop.

Could anyone pls tell me how to forward and rewind transcoded movie?

Many thanks!
hilo
 
Posts: 1
Joined: Sat Feb 23, 2013 9:39 am

GUI on the renderer freezes

Postby Kaser » Mon Jun 17, 2013 2:03 am

Hello

I'm the (until now) satisfied owner of a Toshiba Regza 47VL863.
I recently tried setting up sharing of the media on my computer so that my Regza would be able to play it via DLNA. To do so I decided to use PMS and everything worked fine setting it up.
The Regza can find the media server just fine and it will also allow me to see all the drives on my computer (for now I've left PMS at the default settings), however when I try to browse any of my drives, nothing happens. The device shows that it is "working" (ie. performing work) however it stays like that for about 30-60 seconds after which it switches back to TV mode.

The Regza is detected as an unknown device by PS3 Media Server so I thought that might be the problem as a little searching told me that others have had problems with Regza TVs as well.
I've tried the config provided by Illico in this thread, but it makes no difference and the GUI still freezes

Code: Select all
#------------------------------------------------------------
# ps3mediaserver profile for Toshiba REGZA 32RV733G
#------------------------------------------------------------
RendererName=REGZA
RendererIcon=bravia.png
UserAgentSearch=UPnP/1.0 DLNADOC/1.50 Intel_SDK_for_UPnP_devices/1.2
#UserAgentAdditionalHeader=X-AV-Client-Info
#UserAgentAdditionalHeaderSearch=
Video=true
Audio=true
Image=true
SeekByTime=true
DLNALocalizationRequired=false
TranscodeVideo=MPEGTSAC3
TranscodeAudio=MP3
DefaultVBVBufSize=false
MuxH264ToMpegTS=false
MuxDTSToMpeg=false
WrapDTSIntoPCM=false
MuxLPCMToMpeg=false
MaxVideoBitrateMbps=0
MaxVideoWidth=0
MaxVideoHeight=0
H264Level41Limited=true
TranscodeAudioTo441kHz=false
TranscodeFastStart=false
TranscodedVideoFileSize=-1
AutoExifRotate=true
MimeTypesChanges=audio/wav=audio/L16
DLNALocalizationRequired=true
#TranscodeExtensions=
#StreamExtensions=

MediaInfo=true
Supported = f:mpegps|mpegts v:mpeg2 a:ac3 m:video/mpeg
Supported = f:mp3 m:audio/mpeg
Supported = f:wav m:audio/L16
Supported = f:jpg m:image/jpeg


I remember getting Wild Media Server to work with a smaller version of the same model, however transcoding with WMS left a rainbow colored bar at the bottom of the screen that drew me crazy

Follows is what the 47VL863 supports:
Code: Select all
http-get:*:video/mpeg:DLNA.ORG_PN=MPEG_PS_NTSC,http-get:*:video/mpeg:DLNA.ORG_PN=MPEG_PS_PAL,http-get:*:video/vnd.dlna.mpeg-tts:DLNA.ORG_PN=MPEG_TS_SD_NA,http-get:*:video/mpeg:DLNA.ORG_PN=MPEG_TS_SD_NA_ISO,http-get:*:video/vnd.dlna.mpeg-tts:DLNA.ORG_PN=MPEG_TS_SD_NA_T,http-get:*:video/vnd.dlna.mpeg-tts:DLNA.ORG_PN=MPEG_TS_HD_NA,http-get:*:video/mpeg:DLNA.ORG_PN=MPEG_TS_HD_NA_ISO,http-get:*:video/vnd.dlna.mpeg-tts:DLNA.ORG_PN=MPEG_TS_HD_NA_T,http-get:*:video/vnd.dlna.mpeg-tts:DLNA.ORG_PN=MPEG_TS_SD_EU,http-get:*:video/mpeg:DLNA.ORG_PN=MPEG_TS_SD_EU_ISO,http-get:*:video/vnd.dlna.mpeg-tts:DLNA.ORG_PN=MPEG_TS_SD_EU_T,http-get:*:video/vnd.dlna.mpeg-tts:DLNA.ORG_PN=AVC_TS_HD_60_AC3_T,http-get:*:video/vnd.dlna.mpeg-tts:DLNA.ORG_PN=AVC_TS_HD_24_AC3_T,http-get:*:audio/L16;rate=44100;channels=1:DLNA.ORG_PN=LPCM,http-get:*:audio/L16;rate=44100;channels=2:DLNA.ORG_PN=LPCM,http-get:*:audio/L16;rate=48000;channels=1:DLNA.ORG_PN=LPCM,http-get:*:audio/L16;rate=48000;channels=2:DLNA.ORG_PN=LPCM,http-get:*:audio/mpeg:DLNA.ORG_PN=MP3,http-get:*:image/jpeg:DLNA.ORG_PN=JPEG_SM,http-get:*:image/jpeg:DLNA.ORG_PN=JPEG_MED


I'm hoping someone is able to help me getting it to work as I do not have much experience with DLNA.
Kaser
 
Posts: 1
Joined: Mon Jun 17, 2013 1:01 am

Previous

Return to Alternative Media Renderers

Who is online

Users browsing this forum: Bing [Bot] and 7 guests