Windows Storage Server cant find PS3

For help and support with PS3 Media Server in general
Forum rules
Please make sure you follow the Problem Reporting Guidelines before posting if you want a reply.

Windows Storage Server cant find PS3

Postby jlabaer » Sat Feb 23, 2013 6:52 am

I have seen that many others have reported not finding their PS3 device, but most of the discussions seemed to be about the MAC OS.

I am a newbie trying to install PMS on my WD Sentinel DX4000 that is running Windows Storage Server 2008 R2
Installation seemed to go fine, but when I run the application it does not see any "renderers"
My network has a PS3, a Popcorn Hour A-300 and a Denon AVR 4308CI on it, all of which are connected via Ethernet.

I think the network is ok because:
1. When I tried the Serviio media server, it recognized all of these devices on my network. And I was able to play all file types from the PS3. (But Serviio seems to be incompatible with the Denon AVR, so I hoped that PMS would solve that problem). I uninstalled Serviio.
2. I have a separate device - an old Windows Home Server (HP EX487) - that is connected to the network - and all the devices see this server and can play files from it.

I have tried:
1. Forcing the network interface
2. Forcing the IP (by typing the fixed IP of the WSS device in the box)
3. Forcing the port (by typing 5001 into the box)
4. Confirming that UPnP was enabled on my router (LynkSys E4200)
5. Confirming that no other media streaming software was running on my DX4000 (where PMS is installed)

I am at a loss for what to try next. Or can I even run this software on WSS 2008? If I can get it running, will it be able to stream to all my devices?

If there is a forum where a solution is described, I would be happy to visit it. thanks
jlabaer
 
Posts: 4
Joined: Sat Feb 23, 2013 6:32 am

Return to General Help and Support

Who is online

Users browsing this forum: Bing [Bot], cyjbox@gmail.com, Google [Bot] and 25 guests