[SOLVED]This content cannot be played (800288E1)

For help and support with PS3 Media Server in general
Forum rules
Please make sure you follow the Problem Reporting Guidelines before posting if you want a reply.

Re: [SOLVED]This content cannot be played (800288E1)

Postby Stomans » Sun Jan 20, 2013 4:04 pm

Downgraded to 1.70.1 This fixed it for me. All newer versions cause error with external subtitles.
On newer versions if I "Definitely disable subtitles" then the film plays fine. No good for foreign films though.
Stomans
 
Posts: 10
Joined: Mon Sep 03, 2012 8:38 am

Re: [SOLVED]This content cannot be played (800288E1)

Postby Leopardi » Mon Jan 21, 2013 2:43 pm

Stomans wrote:Downgraded to 1.70.1 This fixed it for me. All newer versions cause error with external subtitles.
On newer versions if I "Definitely disable subtitles" then the film plays fine. No good for foreign films though.

That fixed it... so what did they screw up with newer versions?
Leopardi
 
Posts: 38
Joined: Thu Jan 20, 2011 8:46 am

Re: [SOLVED]This content cannot be played (800288E1)

Postby VictoAyres7 » Mon Feb 18, 2013 10:29 pm

Guys, I solved this and created this account just to put the answer.
You go on "Transcoding Settings"
Click on AviSynth/MEncoder
And disable it. Totally. To do that go to the bottom of the page and click on the plug.
After that it worked fine for me. On one of my computers it was off, and worked fine, on the one it was one we were given that damn error
Then we turned off and worked.
We are using on both computers 1.72.0.
Please, spread the solution, I just created this account to this forum to put the answer.
Help people get this problem solved.
VictoAyres7
 
Posts: 1
Joined: Mon Feb 18, 2013 10:24 pm

Re: [SOLVED]This content cannot be played (800288E1)

Postby Stomans » Mon Feb 18, 2013 11:00 pm

That or delete font cache.( *.cache-3 ) files from PC. Works for both PS3 Media Server and UMS. (Thanks to ExSport)
Stomans
 
Posts: 10
Joined: Mon Sep 03, 2012 8:38 am

Re: [SOLVED]This content cannot be played (800288E1)

Postby Charmy » Thu Feb 21, 2013 6:24 pm

Does anyone know a way to fix this when using Avisynth/Mencoder? I cant get it to work at all.
Charmy
 
Posts: 9
Joined: Tue Oct 05, 2010 5:17 am

Re: [SOLVED]This content cannot be played (800288E1)

Postby Stomans » Thu Feb 21, 2013 6:34 pm

See above....delete font cache. Worked for me.
Stomans
 
Posts: 10
Joined: Mon Sep 03, 2012 8:38 am

Re: [SOLVED]This content cannot be played (800288E1)

Postby Charmy » Thu Feb 21, 2013 7:59 pm

In The PS3 media server folder right? Tried and it didn't help. ><
Charmy
 
Posts: 9
Joined: Tue Oct 05, 2010 5:17 am

Re: [SOLVED]This content cannot be played (800288E1)

Postby Stomans » Thu Feb 21, 2013 9:14 pm

Charmy wrote:In The PS3 media server folder right? Tried and it didn't help. ><


I'm running Windows 7 and searched for *.cache-3
The search found about 8 files with the extension .cache-3 in multiple places on my PC
I deleted all the files found with that extension and it cured the issue on both PS3 Media Server and Universal Media Server with no adverse affects on anything else.
Stomans
 
Posts: 10
Joined: Mon Sep 03, 2012 8:38 am

Re: [SOLVED]This content cannot be played (800288E1)

Postby Charmy » Thu Feb 21, 2013 9:37 pm

Hmm, I'm also running Windows 7 but nothing came up when searching for *.cache-3
Charmy
 
Posts: 9
Joined: Tue Oct 05, 2010 5:17 am

Re: [SOLVED]This content cannot be played (800288E1)

Postby Stomans » Thu Feb 21, 2013 10:09 pm

Charmy wrote:Hmm, I'm also running Windows 7 but nothing came up when searching for *.cache-3

Including hidden files?
Stomans
 
Posts: 10
Joined: Mon Sep 03, 2012 8:38 am

PreviousNext

Return to General Help and Support

Who is online

Users browsing this forum: Bing [Bot], Google [Bot], Yahoo [Bot] and 12 guests